Results 1 to 4 of 4
Discuss blue screen at the Installation - Hackint0sh.org; Hallo everybody. While trying to install ToH_x86_9A581_RC2 10.5 on my acer 2410 I have blue ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Location
    Nordland, Norway
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default blue screen

    Hallo everybody. While trying to install ToH_x86_9A581_RC2 10.5 on my acer 2410 I have blue screen after Darwin has finished loading every time I try to install system. On OS x86 Wiki somybody installed this iso without any kind of problems, but I don't know how. I tryed already to install system with -v, -x, -f . Nothing helped. Any suggestions?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    He installed without any kind of problems?

    Intel GMA900 VGA 64mb working (hangs at blue screen after boot, keep trying & it works
    The problem is like he said, the video... try in safe mode a couple times or just change ur distro is damn old ;P

    These days theres new version with better GMA Support.

    Anyway try in force mode or safe a couple times
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Location
    Nordland, Norway
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tryed in safe and forced mode for 3 times each. The same result. Can you reccomend something new for my pc? Anyways thanks for fast answer

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try with iPC or ideneb
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Light blue screen followed by blank screen
    By huhwha25 in forum Installation
    Replies: 2
    Last Post: 11-22-2011, 02:58 PM
  2. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  3. Replies: 2
    Last Post: 01-14-2010, 11:06 AM
  4. blue screen..
    By doox00 in forum Using Leopard
    Replies: 1
    Last Post: 05-26-2009, 06:03 PM
  5. Blue Screen - Help
    By carvelo in forum Installation
    Replies: 0
    Last Post: 03-06-2009, 10:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:37 PM.
twitter, follow us!