Results 1 to 6 of 6
Discuss Black screen (sony vaio) at the Installation - Hackint0sh.org; Hello,Im new in this site after installing I tried to start Mac Os but when ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Black screen (sony vaio)

    Hello,Im new in this site
    after installing I tried to start Mac Os but when it's loading (white screen with the apple).. just after that it just shows a black screen :S

    My sony vaio :
    Intel Core 2 Duo
    2GB ram
    160 GB HDD
    Nvidia Geforce 8400 GT



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try to boot in safe mode?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, I've tried but unsuccessfull

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm can be a video issue, with some laptop ppl do some weird trick with a paper clip, google the paper clip trick and try or test with a external Monitor
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have tested with a external Monitor but unsuccessfull always black screen after the white screen with the apple,maybe a video issue


  6. #6
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just install the distro without any driver.vaio graphic cards are unsupported.or at least connect an external monitor

 

 

Similar Threads

  1. Mac OS X on Sony Vaio
    By filipg96 in forum Installation
    Replies: 0
    Last Post: 05-03-2011, 02:04 PM
  2. mac os x86 on sony vaio
    By phoenicia in forum Hardware
    Replies: 4
    Last Post: 06-23-2010, 01:08 PM
  3. Replies: 2
    Last Post: 06-01-2009, 10:15 PM
  4. Sony Vaio AR 31M
    By wolfruaz in forum Installation
    Replies: 3
    Last Post: 01-15-2009, 11:21 PM
  5. Replies: 2
    Last Post: 10-30-2008, 11:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:16 AM.
twitter, follow us!