Results 1 to 5 of 5
Discuss Black Screen on boot! at the Installation - Hackint0sh.org; Ok, well i have been playing with the Mac install for about a week and ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Black Screen on boot!

    Ok, well i have been playing with the Mac install for about a week and I can't get it to work! I am using iPC with Leopard 10.5.6 with a
    3.20 gigahertz AMD Athlon 64 X2 Dual Core Processor
    Gigabyte GA-MA790X-DS4 Motherboard
    6 Gigabytes of RAM
    NVIDIA GeForce 8600 GTS Display Adapter
    1 1 TB Segate SATA Hard Drive which has Windows 7 on it
    1 500 Gb Maxtor SATA Hard Drive which I will be using for Mac

    At first I started out with some com.apple.Boot/Library... error which I eventually was able to fix thanks to this fourm and InsanelyMac! But then on my second attempt I got an error saying "still waiting on root device" Then I was able to fix that by changing my SATA Drives from Native IDE settings to "SATA-->AHCI" quoted from BIOS. But now comes my current problem where it looks like its booting correctly because it even in -v mode the screen goes completey black like its going to start up but freezes in that inbetween stage!

    Thanks to anyone who will be able to help me!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    did you try to boot with cpus=1 -v -x? or with another distro
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes I have tried -x and -s and -v. But not cpus=1. Unfortunately the problem isn't the loading screen its once you get past it thats the problem so I'm not able to view any errors even in -v because again its after the start up screen.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    you can put all that in one line, why dont you try?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    o ok i will try that I didn't know you could put it all on one line. I will let you know once I try it


 

 

Similar Threads

  1. black screen on boot with snow
    By black23 in forum Installation
    Replies: 5
    Last Post: 02-23-2011, 02:39 PM
  2. iATKOS v7 Black Screen After Boot
    By Bgleonard in forum Installation
    Replies: 0
    Last Post: 04-29-2010, 01:58 PM
  3. Black screen on first boot
    By Tereno in forum Installation
    Replies: 1
    Last Post: 07-25-2009, 07:22 PM
  4. Black screen on boot (10.5.6)
    By Jannick in forum Installation
    Replies: 3
    Last Post: 05-21-2009, 04:32 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:22 PM.
twitter, follow us!