Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Black Laptop Screen (Laptop, ATI, iPC) at the Installation - Hackint0sh.org; Hello, I managed to install successfully iPC 10.5.6 (final). Now i have this problem, after ...
  1. #1
    Rookie Array kycround's Avatar

    Join Date
    Dec 2008
    Location
    Romania
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow Black Laptop Screen (Laptop, ATI, iPC)

    Hello,
    I managed to install successfully iPC 10.5.6 (final).
    Now i have this problem, after apears the white screen logo, my display gets black but i can hear music.

    i installed iPC with:
    voodoo 9.5
    seatbelt
    chipset the sb600
    ati radeon 2600 Pro PCIE
    laptop videodisplay
    dsdt patch (it said please install one, so i installed the first)

    After it successfully installed, i got a Panic Screen and i manually reboot. after that i started with -f = just sound, no screen.
    I cannot try an output monitor caouse i don't have one.

    Picture:
    .......Asus A7K Laptop.......
    Vista & Leopard (soon via iPC)
    AMD Turion 64x2 TL60 2Ghz
    SB600 Chipset & 2GB DDR2 667Mhz
    250GB SATA
    ATI Mobility Radeon 2600 HD
    Logitech Mouse LX7



  2. #2
    Rookie Array kycround's Avatar

    Join Date
    Dec 2008
    Location
    Romania
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one? nothing?
    .......Asus A7K Laptop.......
    Vista & Leopard (soon via iPC)
    AMD Turion 64x2 TL60 2Ghz
    SB600 Chipset & 2GB DDR2 667Mhz
    250GB SATA
    ATI Mobility Radeon 2600 HD
    Logitech Mouse LX7

  3. #3
    Rookie Array kycround's Avatar

    Join Date
    Dec 2008
    Location
    Romania
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nothing? nobody knows????
    .......Asus A7K Laptop.......
    Vista & Leopard (soon via iPC)
    AMD Turion 64x2 TL60 2Ghz
    SB600 Chipset & 2GB DDR2 667Mhz
    250GB SATA
    ATI Mobility Radeon 2600 HD
    Logitech Mouse LX7

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please check the official site of iPC... . to know the basic about this distro
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array kycround's Avatar

    Join Date
    Dec 2008
    Location
    Romania
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i read on their website, i asked, nobody answered !
    .......Asus A7K Laptop.......
    Vista & Leopard (soon via iPC)
    AMD Turion 64x2 TL60 2Ghz
    SB600 Chipset & 2GB DDR2 667Mhz
    250GB SATA
    ATI Mobility Radeon 2600 HD
    Logitech Mouse LX7


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    why did you pick the voodoo kernel ?
    what kind of processor do you have ?
    sb600 chipset and ATI 2600 - are you sure this is what you have ?
    Above error is most likely due to an incorrect customization during install
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #7
    Rookie Array kycround's Avatar

    Join Date
    Dec 2008
    Location
    Romania
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Because I have an AMD PROCESSOR
    AMD Turion 64x2 TL60 2Ghz
    Absolutely positive, I used CPU-Z and the comp specs from the website.

    ''Above error is most likely due to an incorrect customization during install''
    Finally i have a clue what is with this errror.

    I installed iPC twice:

    First time:
    installed iPC with:
    voodoo 9.5
    seatbelt
    chipset the sb600
    ati radeon 2600 Pro PCIE
    laptop videodisplay
    dsdt patch (it said please install one, so i installed the first)

    and the second time
    i installed:
    voodoo 9.5
    seatbelt
    chipset the sb600
    ati radeon 2600 Pro PCIE

    Same problem.
    .......Asus A7K Laptop.......
    Vista & Leopard (soon via iPC)
    AMD Turion 64x2 TL60 2Ghz
    SB600 Chipset & 2GB DDR2 667Mhz
    250GB SATA
    ATI Mobility Radeon 2600 HD
    Logitech Mouse LX7

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I was looking at the specs of that laptop.

    - It has SATA drive in there. In the BIOS, can you set the storage controller to operate in AHCI mode?
    - The chipset in there is a ATI RS690M. Make sure you pick the right option for this (if it exists in IPC)
    - Video is ATI Mobility Radeon HD 2600.

    The only way you going to make this work is to look at your bios settings, make sure certain things are set correctly. And during the install, select the right hardware choices. It's trial/error.
    ** If you just want to support hackint0sh.org with a donation click here **

  9. #9
    Rookie Array kycround's Avatar

    Join Date
    Dec 2008
    Location
    Romania
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No. I read that but i can't find anywhere. I just found something about E-Sata (locked/unlocked, if locked it says is not working).
    ''The chipset in there is a ATI RS690M'' and southbridge is SB6000 - i find only the SB600 option in iPC, is not the same thing?
    ''Video is ATI Mobility Radeon HD 2600'' i installed ATI 2600 PRO cause mine doesn't exist.

    I really appreciate your help, thanks,
    Mihai T
    .......Asus A7K Laptop.......
    Vista & Leopard (soon via iPC)
    AMD Turion 64x2 TL60 2Ghz
    SB600 Chipset & 2GB DDR2 667Mhz
    250GB SATA
    ATI Mobility Radeon 2600 HD
    Logitech Mouse LX7

  10. #10
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    That e-SATA thingy is not it.
    I think your selection of SB600 is correct.
    Video ... I'm not sure.
    The southbridge sb600 is probably where the storage controller is. Check your bios again if there is anything . Other than that, I really don't know
    ** If you just want to support hackint0sh.org with a donation click here **


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Disable laptop screen and use VGA screen?
    By shusain93 in forum Using Snow Leopard
    Replies: 0
    Last Post: 10-10-2011, 04:54 PM
  2. Blank screen on dvi laptop display, but vga ok
    By maxoumax95 in forum Installation
    Replies: 9
    Last Post: 06-23-2010, 01:31 PM
  3. Laptop Black Screen
    By kycround in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 04-13-2009, 11:57 PM
  4. Black laptop screen, working TV screen....
    By kycround in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 03-19-2009, 04:31 PM
  5. screen brightness on laptop
    By shur in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-16-2007, 01:29 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:13 AM.
twitter, follow us!