Results 1 to 3 of 3
Discuss big problem with iatkos v7 at the Installation - Hackint0sh.org; hello all im new here and im verry happy to join this forum my computer ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default big problem with iatkos v7

    hello all im new here and im verry happy to join this forum

    my computer is a DELL XPS ONE



    configuration :

    graphique : ATI Mobility Radeon HD2400 (256mb)
    chipset : Intel (R) G33/G31/P35 Express Chipset
    RAM : 2 go
    Computer with processor x86 ACPI
    Support SSE2 SSE3 SSSE3
    The problem is at startup i choose boot with CD, now is fine but after startup i tape F8 then im trying -v and -x that load darwin.... it give the screen of apple logo and the computer restart automatically can someone help me please?

    Thank's



  2. #2
    Rookie Array

    Join Date
    Sep 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    wed probably need to know a bit more about your hardware, what kind of motherboard you have or what its based on...

    I ave the same thing happen to me with one distro and not with another.. Maybe try Kalyway 10.5.2 in my experiance (which is limited) its ran on more pc after just installing it than say iPC, JaS and a few others iv tried..


    sorry i couldnt be more help, Love the look of your PC tho

  3. #3
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok thank's i will try but my hardware support iatkos v7 i thing !!!

 

 

Similar Threads

  1. Problem with iAtkos v7
    By LucasBielli in forum Installation
    Replies: 113
    Last Post: 02-18-2011, 07:04 AM
  2. iATKOS v7 Problem
    By keNNN1 in forum Installation
    Replies: 6
    Last Post: 02-17-2011, 03:35 AM
  3. iAtkos Problem
    By warlord29 in forum Installation
    Replies: 1
    Last Post: 03-22-2010, 03:12 AM
  4. Problem with iAtkos v7
    By LucasBielli in forum Installation
    Replies: 0
    Last Post: 03-11-2010, 02:08 AM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:34 AM.
twitter, follow us!