Results 1 to 7 of 7
Discuss Begging for Help, Installing OSX on asus p6t Delux at the Installation - Hackint0sh.org; I am trying to follow the instructions posted @ [How To] Install Leopard Retail DVD ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Begging for Help, Installing OSX on asus p6t Delux

    I am trying to follow the instructions posted @
    [How To] Install Leopard Retail DVD on ASUS P6T Deluxe LGA 1366 (core i7) - InsanelyMac Forum

    I have a Asus P6t Deluxe

    I burned the Asus P6T Deluxe Boot-132 v3 and it failed to boot with check sum error. So I replaced the contents of this image into the generic iso boot image.

    Upon boot,

    I get

    "Loading spec packet failed, trying to wing it""

    Error..

    I am running the latest bios from asus

    1) what am I doing wrong?



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question ATAPI cdrom

    I am having the same problem
    it will boot with checksum errors- if you chose the drive you have IDE:sony dvd...
    If you chouse ATAPI cd rom id does nothing
    I am going to look for ATAPI drive.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you guys ask there?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATAPI dirves

    It looks like we need a rom drive, not a rw drive in order for this to work. I will try it tonight

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Kkz, report back your progress poofyhair
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default checksum

    buy a pionier dwr-216d sata drive, I got denbe 1.3 to boot the first time i tryed it. would not work with ide

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh IDE have problems, if you wanna keep trying with IDE put it alone as master with the jumper, no with cable select and try again, good to know that it worked for you, your using just one core right? or it let you use all of them?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. On my knees begging for help =(
    By Riku in forum iPhone 3G
    Replies: 1
    Last Post: 04-11-2010, 08:52 AM
  2. Installing OSX on Asus P5Q
    By jay123 in forum Distributions
    Replies: 11
    Last Post: 07-22-2009, 09:34 PM
  3. ASUS P5Q Delux / Q9550 Booting Problem
    By nilsnaik in forum Installation
    Replies: 1
    Last Post: 03-06-2009, 10:18 PM
  4. I'm begging you all that can make!
    By danell in forum Installation
    Replies: 5
    Last Post: 12-15-2008, 01:35 AM
  5. stop begging!!!!
    By atomicshockwave in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-22-2008, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:37 AM.
twitter, follow us!