Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Asus Z53S Notebook at the Installation - Hackint0sh.org; Hi there. I'm new to this all and have a short question about installing OS ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Asus Z53S Notebook

    Hi there.

    I'm new to this all and have a short question about installing OS Leopard with ideneb V1.4.

    I would be really happy if someone can help me a bit.

    I tried to install with different options ideneb on my notebook but got always this "using 10485 buffer headers and 4096 cluster IO..." message when I boot OS with the -v command.

    When I try to load in normal mode I see the apple with the loadingbar but nothing happens.

    I searched a lot in the forum but couldn't find any similar config that could work on my notebook.

    Do you have some advices that may help me a bit?


    Asus Z53S:

    - Modell : Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz
    2GB DDR2 SO-DIMM
    - Chipset: ASUS Mobile PM965/GM965/GL960 Express Processor to DRAM Controller
    - NVIDIA GeForce 8600M GS (256MB)
    - 160GB
    - FireWire/1394 Controller 1 : ASUS R5C832 IEEE-1394 Controller
    - Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller
    - Intel(R) Wireless WiFi Link 4965AGN
    - Audio: ASUS Asus M51S series

    Greets,
    flush



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any idea? : )

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try cpus=1 -v? or google the issue?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Location
    DE, Germany
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, i also have an asus z53s notebook (i only have another soundchip, wireless-chip and no firewire, but that should be not the problem)and installed ideneb v1.3 - works well.
    here my setup for the patches i've choosen:
    -ICHx Fixed
    -Kernel 9.2.0 Speedstep or Kernel 9.4.0 StageXNU
    -Cpus=1 - Fix
    -AppleSMBIOS 667
    -Power Management
    -NVinject 0.2.1 256MB

    i hope i've not forgotten something, with the kernel i'm not shure because i installed it about 5 times to find the right settings
    maybe this will help you,good luck and greetings

  5. #5
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi!

    I also have an Asus z53s. I tried the same options in iDeneb 1.4 but it wasn' successull.
    After first reboot he just says: "using 10485 bufer headers and 4069 cluster IO buffer headers".

    Can anybody help me?
    I googled the problem but didn' ind a solution that worked!


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Any progress with this? anyone tried the pflug customize?

    Well the only bad thing that I can see there is the cpus=1 fix, just one core working and you guys can try with vanilla or voodoo kernel
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi!

    Sorry that i wrote in da diferent post but I couldn' t find this here any more.

    I have exactly the same Notebook as flush. It is called Z53SV-AS161C, isn' t it? I tried the pflug customize, but I have still the same problem.
    What partition table shall I use? GUID?
    In another forum I read a howto about an asus p6t Deluxe V2. There stands something about changes in the BIOS.
    But in my BIOS I cannot make these changes.
    (..."In the "Main" menu you have to set your storage devices as AHCI, make sure your hard drive is SATA. So what it will say is "Configure SATA as AHCI".
    Then you have to go to the Advanced tab and then in CPU Configuration set:
    Intel HT [Disabled]
    Active cores [1]
    A20M [Disabled]")
    I can only set the "SATA Operation Mode" to "Compatible" or "Enhanced".
    What do I have to set here? How can I set the other options?

    I even downloaded iDeneb 1.3 to use this XNU Kernel but hat no success.
    Can anybody tell me i the BIOS, the Kernel, the Hardware may cause the problem?

    Untill now i haven' t cared about wireless, network or audio patches. May that be part of the problem. I think it may be better to choose nothing than to choose the wrong patch.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Your notebook have AHCI support? you dont need to disable HT, the P6T work with Core i7, and they have to do it to get all cores working I guess with DSDT Patch, so with Intel(R) Core(TM)2 Duo CPU T7500, you guys dont need a patched kernel, so dont select any kernel and it will install the default one or vanilla kernel, you guys better check in the HCL for a laptop with similar specs and try good luck

    About the partition, GUID if you wanna install just OSX, MBR if you gonna dual boot with windows/linux/w/e
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont know if it has AHCI support. Must it?
    I looked for a BIOS mod and found http://www.osxcores.site50.net/product-2.htm .
    There is a "F3Sv AS206" and a "F3Sv AS208".
    On the buttom of my notebook there is a sticker and on it stands:
    MODELL: Z53S
    MB Ver.:F3SV ID:2A
    78N0AS242026
    (barcode)
    Z53SV-AS161C
    Check Number:1630
    WARRANTY: 24M <GA>
    MFD/ (something in asian letters): 2007-08

    So shall I use "F3Sv AS206" or "F3Sv AS208"?
    Is there a possibility to mod it back to the factory settings?


    I will install iDeneb 1.3 because for 10.5.5 the HCL is more detailed as for 10.5.6!

    -The mainboard shall be compatible because pflugi87 got it running!
    -The cpu shall be compatible, or?
    -The ram shall be compatible, or?
    - Chipset: ASUS Mobile PM965/GM965/GL960 Express Processor to DRAM Controller
    I found PM965 and GM965 in HCL but nothing similar to: GL960 Express Processor to DRAM Controller. Is that a problem?
    - NVIDIA GeForce 8600M GS (256MB) I only found 8600M GT and a 8400 GS, so that may work, or?
    - 160GB, well that will work or is it possible that it wont accept a SATA device
    - FireWire/1394 Controller 1 : ASUS R5C832 IEEE-1394 Controller
    I couldnt find it. but I really dont need it.
    - Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller
    Same thing as with firewire
    - Intel(R) Wireless WiFi Link 4965AGN
    that wont work!
    - Audio: ASUS Asus series
    Didnt find it but I will care about it later!

    By the way! thanks for all you did untill now for us!!!
    Last edited by mshc; 06-05-2009 at 06:22 PM.

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Oh I see, you guys need to mod the bios, the latest one should be the best for you, if you guys dont wanna mod, can try with one cpu or try retail, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. asus notebook
    By lost_loven in forum Hardware
    Replies: 1
    Last Post: 08-18-2009, 04:38 PM
  2. Mac OS on Asus Z53s
    By mshc in forum Distributions
    Replies: 13
    Last Post: 06-06-2009, 03:01 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:59 AM.
twitter, follow us!