Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss ASUS Rampage Extreme I ... " you need to restart your computer !! " at the Installation - Hackint0sh.org; Hii my hardware: Motherboard : ASUS Rampage Extreme I CPU : Core2 Quad Q6600 2.4GHz ...
  1. #1
    Newbie Array H-D-L's Avatar

    Join Date
    Jan 2009
    Location
    KSA Saihat
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation ASUS Rampage Extreme I ... " you need to restart your computer !! "

    Hii

    my hardware:

    Motherboard : ASUS Rampage Extreme I
    CPU : Core2 Quad Q6600 2.4GHz
    Ram : 2GB DDR3
    G Card : Gigabyte 9400GT

    I have tried IDeneb 10.5.5 .. The instillation goes fine until I restart the computer after finishing the instillation I got this message
    " you need to restart your computer !! "

    Click Here to see the screen error

    so I have search in the internet . I realize that I did something mistake on selecting the OS (IDeneb) or I did select the wrong customization package!

    so. what version of patched MAC OS should I use ??
    and what customization package should I select during install ??

    thanks



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    password for screenshot @.o? naked ppl? lol

    Anyway... Can you tell us how did you customize your installation? it should work without problems
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array H-D-L's Avatar

    Join Date
    Jan 2009
    Location
    KSA Saihat
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink


    sorry hhhhh
    that the screen
    Click here


    that's the customize I select:

    Language Translations: no
    X11: yes
    AMD Patch: no
    Audio: no
    Chipset: AppleNForceATA
    Kernel: Kernel 9.2.0 Sleep
    Network: no
    Wireless: no
    Fix: AppleSMBIOS: AppleSMBIOS Mac Pro
    Video:NVinject: NVinject 0.2.1 256MB
    Applications: All selected

    hmmmm ... it should work with that ??

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm weird options...

    this is ideneb right?

    Select Vanilla Kernel
    Your Nvidia inject
    AppleSMBIOS-27-DDR3-1333

    Good luck

    If after installation still not working type this in darwin:
    cpus=1 -v
    and take a photo if it doesnt boot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array H-D-L's Avatar

    Join Date
    Jan 2009
    Location
    KSA Saihat
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't have vanilla kernel
    I have select kernel 9.2.0 sleep

    should I select it or not ??

    I'm going to sleep I will let the PC Install the OS
    we will see what will happen 2moro
    thanks


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If you dont see vanilla, dont select any kernel, it will install by default
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array H-D-L's Avatar

    Join Date
    Jan 2009
    Location
    KSA Saihat
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    it doesn't work

    that's the customize I select:

    Language Translations: no
    X11: yes
    AMD Patch: no
    Audio: no
    Chipset: AppleNForceATA
    Kernel: no
    Network: no
    Wireless: no
    Fix: AppleSMBIOS: AppleSMBIOS 1333
    Video:NVinject: NVinject 0.2.1 512MB
    Applications: All selected

    when I try "-x", I got this screen

    Click Here

    it Hangup with apple logo!! half dark and half (not dark) :p - I'm no english man -

    whem I try "cpus=1 -v", I got
    "couldn't read user specified computer name ... bla bla bla
    ----------------------------- local hostname ... bla bla bla"
    see the screen
    Click Here

    so .. what should I do my professor

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Why do you select applenforceata? try with another distro like iatkos v5i or iPC.

    Check if your BIOS have AHCI Support and Enable it, Enable XD Bit, Disable onboard stuff like lan and audio and try again
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Newbie Array H-D-L's Avatar

    Join Date
    Jan 2009
    Location
    KSA Saihat
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I will download Iatkos, we will see

    thanks my friend
    ..:: (( Hassan.D.L )) ::..


  10. #10
    Newbie Array H-D-L's Avatar

    Join Date
    Jan 2009
    Location
    KSA Saihat
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    -____-!!
    I have forget to tell you that I'm booting dual OS
    Vista and Leopard

    is there any relation between that and the ERROR I got ?
    ..:: (( Hassan.D.L )) ::..



 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iAtkos 5i "you need to restart your computer" problem
    By m1tchel03 in forum Installation
    Replies: 6
    Last Post: 08-21-2011, 12:58 PM
  2. Replies: 0
    Last Post: 11-06-2010, 01:03 PM
  3. Replies: 0
    Last Post: 09-21-2009, 01:18 AM
  4. Replies: 1
    Last Post: 07-09-2009, 07:26 AM
  5. Replies: 2
    Last Post: 05-17-2009, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:19 PM.
twitter, follow us!