Results 1 to 3 of 3
Discuss Asus P5K, Nvidia 7800gtx oc install issues at the Installation - Hackint0sh.org; My iPC OSx86 10.5.6 Universal install on my Asus P5K with Nvidia 7800gtx oc went ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Asus P5K, Nvidia 7800gtx oc install issues

    My iPC OSx86 10.5.6 Universal install on my Asus P5K with Nvidia 7800gtx oc went fairly well. My two issues are no sound, poor video (poor resolution and iMovie does not run becuause it does not run) and intermittent USB mouse and keyboard on power up.
    My driver selections are:
    Asus P5K - StageXNU Universal Kernal
    Nvidia 7800gtx oc - NVinject 0.2.1 256MB VRAM
    Chipset - Intel ICHx Sata Drivers
    Audio - AD1988 (Asus P5K) you would think this would work
    LAN- Attansic LI Ethernet
    Apps - OSx86 Tools Utility

    If anyone can help it would be great. I'm on the verge of giving up.



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Onboard Sound

    To get your sound to work you need to use Taruga's HDA Patcher.

    Try searching for it on InsanelyMac, and also I think iPC even include it in the list of applications included on the install DVD.

    P.s dont select the XNU kernel... just leave the kernel boxes blank as then it will by default install the vanilla kernel which is much better and compatible with ur setup.

    Your graffix might be bad because of what card you have... typically the 7000 series dont have as much support as the 8000 series. However try installing the NVKush driver instead of the NVInject as this will have better support for your card I think.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your progress with the Video? And whats your audio chipset? did you check any of the guide out there for you mobo? and like maracous said, you dont need a patched kernel, install vanilla man
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 29
    Last Post: 11-05-2010, 01:41 AM
  2. Replies: 3
    Last Post: 08-13-2009, 07:19 PM
  3. Nvidia 9400GT issues.....
    By xkevinx007 in forum Using Leopard
    Replies: 0
    Last Post: 07-01-2009, 08:05 PM
  4. Asus p5kVm instel e 2160, nvidia 8600
    By wycito in forum Distributions
    Replies: 1
    Last Post: 04-13-2009, 05:31 PM
  5. Asus P5N32-E Sli Plus Nvidia nforce network Controller help
    By gingerryno in forum Kernel / Kext (Driver) Support
    Replies: 8
    Last Post: 03-07-2009, 10:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:29 AM.
twitter, follow us!