Results 1 to 2 of 2
Discuss AMD? which one? at the Installation - Hackint0sh.org; hi! I have an AMD athlon 3600+ x2 and i want to know which version ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default AMD? which one?

    hi!
    I have an AMD athlon 3600+ x2 and i want to know which version will work?

    i have some more questions:

    1- is it posible to have Windows and Leopard at the same time? like windows and linux?

    2- I want to start developing apps for Iphone.. do i need a real mac? or i can do it with a hackintosh ?

    thanks!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can try with Kalyway, Leo4all or Lawless, yes you can manage dual or triple boot, like linux... for SDK just need to update to 10.5.4 at least I think

    Just remember to customize your installation with a patched kernel with AMD support like Voodoo and AMD Patch
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:49 AM.
twitter, follow us!