Page 11 of 13 FirstFirst ... 2345678910111213 LastLast
Results 101 to 110 of 129
Like Tree2Likes
Discuss Alienware M11x OSX - HAZARD SNOW LEOPARD Install Lets get this done! HELP PLEASE at the Installation - Hackint0sh.org; Originally Posted by samuel jackson I got it working with an os x 10.6.3 retail ...
  1. #101
    Rookie Array

    Join Date
    Sep 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by samuel jackson View Post
    Great Job there! Im have an R2 and am still stuck with no qe/ci! Is there anyway to make it run on discreet only for R2? Anyone manage to sove the problem? )):


  2. #102
    Rookie Array

    Join Date
    Oct 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deadlyvirus View Post
    Did you install a bootloader to boot to Mac?
    EDIT: Oh, you did. Maybe re-install Chameleon?
    I reinstalled everything but the problem was still there.
    Anyway, as I told, my booting problem is already solved.
    The only thing that does not work now is that when I choose Mac OS in chameleon, when Apple logo appears, te computer restarts...
    Any idea?

  3. #103
    Rookie Array

    Join Date
    Oct 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well... another update for my situation:

    I can now run Mac OS X on my m11x r2, but the mouse does not work, even the one that I have by usb wireless (Logitech Anywhere MX) does not work... I am in the Mac desktop now, but I cannot move the arrow and the keyboard doesn't seem to fully work.

    What can I do?

  4. #104
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by aziiris View Post
    you can try using iatkos s3. its the easiest way to get snow leopard on it(:



    wow thats great news.. how bout the gfx? anyone manage to solve it yet?
    Can you share your installation options for install iAtkos S3?
    It will be great helpful to us!

  5. #105
    ika
    ika is offline
    Rookie Array

    Join Date
    Jul 2010
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Surfi View Post
    Well... another update for my situation:

    I can now run Mac OS X on my m11x r2, but the mouse does not work, even the one that I have by usb wireless (Logitech Anywhere MX) does not work... I am in the Mac desktop now, but I cannot move the arrow and the keyboard doesn't seem to fully work.

    What can I do?
    maybe your problem is because of usb problem try to delete the AppleHPET kext in SLE i'm using Anywhere MX too and it run perfectly.
    or try this : http://www.insanelymac.com/forum/ind...owtopic=212815

    About the keyboard and trackpad, use VoodooPS2
    Last edited by ika; 11-01-2010 at 04:25 PM.


  6. #106
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile M11x R2 issues

    Ika, do you have an R1 or R2?

    Which giude have you used to get where you are today?

    I found this guide which is very good but mostly apply to those with the R1.
    kallaus.com

    Anymore R2 users out there how has done all this sucessfully?

  7. #107
    Rookie Array

    Join Date
    Oct 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am trying with R2 right now but very hard to make everyting work.

    Now I am on Mac desktop, but the trackpack does not work, the keyboard I think that doesnt work very well (I cannot write @ for example) and I think I haven't got sound...
    Anyone with Snow Leopard working on R2 can put his setting? Which drivers and patches to choose and so... I would be very grateful.

    Ika, Voodoo PS2 does not work for me, I had to install Apple PS2 to make at least the keyboard work... but trackpack...

    Thanks!

  8. #108
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Surfi, did you try following the turorial at kallaus.com on your r2?

    I just making an extra hd ready to test that tutorial on my computer, without risking to wreck my currently installed win7 disk...

    My goal is to get the M11x R2 up on tripple boot with OSx, Ubuntu 10.10 and win7... but it seems the r2's lack of bios settings for the graphics is a problem both for the latest ubuntu version and the OSx SL

  9. #109
    Rookie Array

    Join Date
    Oct 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mrgreenvalley View Post
    Surfi, did you try following the turorial at kallaus.com on your r2?

    I just making an extra hd ready to test that tutorial on my computer, without risking to wreck my currently installed win7 disk...

    My goal is to get the M11x R2 up on tripple boot with OSx, Ubuntu 10.10 and win7... but it seems the r2's lack of bios settings for the graphics is a problem both for the latest ubuntu version and the OSx SL
    I tried, but when I try to boot the USB it shows me a message telling that the OS is missing or something like that... and I cannot run the USB on the m11x... but I can on my desktop computer... something very strange...

    The thing is that I only want it for editing some videos and music, so I dont need wifi and graphics card running that seem to be a general problem with SL on m11x. But at least I want to make the keyboard, trackpack, sound and Logitech Anywhere MX run!! And I cannot!! Whyyy?? I am desesperated hehe.
    I am on Mac desktop right now, but cannot do anything because I cant move the arrow and I dont know how to move by menus with just keyboard...
    Last edited by Surfi; 11-03-2010 at 12:42 AM.

  10. #110
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm on an m11x r2 (core i7) and trying to run iatkos s3 v2 loaded on a usb stick (8gb).

    I can get to the installation alright, but at first boot (and subsequent boots) it gets up to the bootloader, I press enter and it starts loading but immediately reboots back to the Alienware bios logo. I've tried all combinations of `-v -x busratio=20 cpus=1 -arch=i386` to no avail. it doesn't display long enough for me to see where it's spontaneously rebooting.

    For the people who have it installed and working (except for the wifi and qe/ci), how did you get through the spontaneous reboots? What options and drivers worked for you?


 

 

Similar Threads

  1. Replies: 58
    Last Post: 09-25-2011, 06:29 PM
  2. [HELP] Install Snow Leopard Hazard in Acer Aspire 4710
    By Arrizqi x86 in forum Installation
    Replies: 1
    Last Post: 02-17-2011, 01:06 AM
  3. Installing Snow Leopard 10.6.5 on Alienware M11x R1
    By hahutzy in forum Installation
    Replies: 16
    Last Post: 01-04-2011, 12:54 PM
  4. Replies: 16
    Last Post: 01-04-2011, 12:54 PM
  5. Snow Leopard on Alienware M11x
    By japierdole in forum Installation
    Replies: 3
    Last Post: 04-18-2010, 01:46 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:44 PM.
twitter, follow us!