Results 1 to 6 of 6
Discuss Acer Aspire One BIG PROBLEMS WITH IDENEB 10.5.6 USING STANDARD 10.5.7 Apple Update at the Installation - Hackint0sh.org; I upgraded to 10.5.7 along with some ilife updates and security, airport etc. I have ...
  1. #1
    Rookie Array

    Join Date
    Jul 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Acer Aspire One BIG PROBLEMS WITH IDENEB 10.5.6 USING STANDARD 10.5.7 Apple Update

    I upgraded to 10.5.7 along with some ilife updates and security, airport etc.
    I have an Acer Aspire One AOA150-1126 installed the packages from
    Diablos tools and had a great install with everything but sleep working. Until I used standard apple update to 10.5.7 from ideneb 1.4 10.5.6. Install went well but could not boot unless I typed cpus=1, but that messes um resolution and no matter what I do (I already have the gma950 package (or something like that from diablos tools installed, and even tried to reinstall it but nothing worked. I'm posting from this netbook but resolution will not be fixed and theres no option to readjust it from system preferences. Tried repairing disk permissions. Tried -v -x -s -F in -v it scrolls to fast. I cant take this resolution! (800x600) Should osx86 tools to use delete everything and start back from the Setup screen? HELP!!!!!!!



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, not sure if this is going to help anyone but here's what I have so far...

    I had 10.5.6 from iDeneb 1.4 (10.5.6) working perfectly. I also installed DoNotSleep.mpkg and GMA950.pkg which made my graphics work perfectly and enabled Quartz Extreme with the OSX86Tools.

    I tried updating via AppleUpdate to 10.5.7 and got hosed pretty bad.
    So I re-installed 10.5.6 from iDeneb, which worked, but obviously took me back to 10.5.6.

    I downloaded the iDeneb 10.5.7 Combo Upgrade Kit (iDeneb.Combo.Upgrade.KIT.1057.dmg), run it and got into the dreaded reset loop after the install. There's two simple ways out of the reset loop:

    1) during bootup hit a key and enter "anv"
    or...
    2) during bootup hit a key and enter "cpus=1"

    Either will work and let you boot to desktop.
    It'll be 10.5.7.

    What you'll immediately notice is that your graphics are back to standard resolution 800x600. Also, you'll notice that USBkeys won't work anymore.
    Reinstalling GMA950.pkg will do nothing... for some reason. Don't know why - no resolution yet.
    Searching around on the web, I found that I'm supposed to reinstall the IOUSBFamily kext via OSX86Tools. I found the original kext, reinstalled and no luck. Doesn't work. Could be related to the fact that it's from a real Mac and not an iDeneb install, I have to try that - no resolution yet.

    I also found some reference to having to reinstall "the video kexts" (other than the GMA950?). Not sure what is meant by that or what exactly I need. Need to test.

    I'm hesitant to go back to 10.5.6 because I feel like I'm really damn close to a solution... it's just the graphics and usb... which works when reinstalling 10.5.6, but damn it, I have to figure this out!

  3. #3
    Rookie Array

    Join Date
    Jul 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Resolution fixed but no MIC OR SPEAKERS!

    I downloaded 9m8950.27ae and installed by double clicking to boot up
    I had to type cpus=1 -x -F But my mic nor speakers are showing that they are valid sources and after then I used osx86 tools to add cpus=1 to the boot.plist so I dont

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Take a look here... I found the answers:

    http://www.hackint0sh.org/forum/f181/73722.htm

  5. #5
    Rookie Array

    Join Date
    Jul 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thanks but that does not fix my audio...

    Thaat does not fix my audio usb is good, just got no mics or speakers.


  6. #6
    Rookie Array

    Join Date
    Jul 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool This is weird

    So i installed ALC268 fix like instructed in other thread got speakerrs working but the only valid line in (input)... I
    S THE SPEAKERS!!!!! SSO WHEN EVER ANYTHING IS PLAYED (LIKE A SONG) IT PLAYS THROUGH THE SPEAKERS BUT IF I START SKYPE FOR AN INSTANCE AND START A CHAT THEY HERE THE SONG... That could be usefull but i want a mic!

 

 

LinkBacks (?)


Similar Threads

  1. iDeneb 1.3 on Acer Aspire 5552
    By mildj84ns in forum Distributions
    Replies: 1
    Last Post: 03-20-2011, 07:42 PM
  2. iDeneb 1.4 on Acer Aspire M1201
    By chalan in forum Installation
    Replies: 0
    Last Post: 11-20-2010, 07:30 PM
  3. Replies: 1
    Last Post: 08-11-2010, 11:50 AM
  4. iDeneb on Acer Aspire 5315
    By Caffeineighted in forum Distributions
    Replies: 5
    Last Post: 11-03-2009, 10:06 PM
  5. iDeneb on Acer Aspire 1650
    By winoforever in forum Archiv (Leopard)
    Replies: 1
    Last Post: 11-12-2008, 06:40 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:02 PM.
twitter, follow us!