Results 1 to 3 of 3
Discuss 6 different leopard verisions install trys at the Installation - Hackint0sh.org; This weekend i tried to install 6 different leo versions on a Dell Dimension 3100 ...
  1. #1
    Professional Array

    Join Date
    Oct 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    8

    Default 6 different leopard verisions install trys

    This weekend i tried to install 6 different leo versions on a Dell Dimension 3100 desktop,CPU-cel m SSe2 SSe3 /64 ,74gb sata.
    3 were installed, 3 were not. Leo Tho10.5.0, Iatkos 5.0,. leo4all v.5.2 installed o.k, no sound. Iatkos 5.2/5.4 and Jas server/client 5.4 would not install. none would install if you checked drivers or didn't pull the DVD before reboot.
    After leo4all v2 install i copied driver and pak file from jas server disk to desktop and installed package's and drivers from there still no sound. I partition at every install, erased twice (journaled)



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by redneck View Post
    This weekend i tried to install 6 different leo versions on a Dell Dimension 3100 desktop,CPU-cel m SSe2 SSe3 /64 ,74gb sata.
    3 were installed, 3 were not. Leo Tho10.5.0, Iatkos 5.0,. leo4all v.5.2 installed o.k, no sound. Iatkos 5.2/5.4 and Jas server/client 5.4 would not install. none would install if you checked drivers or didn't pull the DVD before reboot.
    After leo4all v2 install i copied driver and pak file from jas server disk to desktop and installed package's and drivers from there still no sound. I partition at every install, erased twice (journaled)
    Hi redneck, whats your audio onboard chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Professional Array

    Join Date
    Oct 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by icchansan View Post
    Hi redneck, whats your audio onboard chipset?
    I posted in driver section. it's on board Sigmatel express video. I'm thinking about installing a sound card. any recommendation.

 

 

Similar Threads

  1. ASUS DRW-24B1ST Trys to read disk, but errors, or sees it as blank.
    By seth_reaver in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-12-2011, 11:23 PM
  2. Snow Leopard install AMD: Nawcom Mod CD or Leopard install?
    By ozziesironmanoffroad in forum Installation
    Replies: 0
    Last Post: 12-13-2010, 09:15 PM
  3. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:36 PM.
twitter, follow us!