Results 1 to 2 of 2
Discuss 10.5.6 wont boot up after installation at the Installation - Hackint0sh.org; I was able to install successful and told me to reboot so I did, I ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 10.5.6 wont boot up after installation

    I was able to install successful and told me to reboot so I did, I chose my hd to boot and if when I do that it just goes to a white screen with apple logo and when I try -v It loads the files for a second that goes to a black screen before the intro movie. whats wrong or do I need to put a flag before I boot from hd?



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    on iDeneb by the way.

 

 

Similar Threads

  1. Iphone wont boot, itunes wont restore
    By sarcastro in forum iPhone 3G
    Replies: 27
    Last Post: 11-18-2011, 09:45 PM
  2. Wont boot after iDeneb v1.3 installation
    By Syltynn in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-12-2009, 09:29 PM
  3. [Problem]iPhone wont boot,wont restore
    By zanzalabs in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 03-31-2008, 12:25 PM
  4. Boot manager wont boot OS X
    By XedLos in forum Archiv (Leopard)
    Replies: 2
    Last Post: 04-30-2007, 02:58 PM
  5. Boot manager wont boot OS X
    By XedLos in forum Archiv (Leopard)
    Replies: 2
    Last Post: 04-30-2007, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 AM.
twitter, follow us!