Page 32 of 33 FirstFirst ... 12222324252627282930313233 LastLast
Results 311 to 320 of 330
Discuss [Tutorial] How to testpoint downgrade bootloader and unlock OTB 1.1.2 at the Hardware Unlock - Hackint0sh.org; Hey all, just confirming this worked spot-on for me. Only hiccup was I first attempted ...
  1. #311
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Another one, back from the dead...

    Hey all, just confirming this worked spot-on for me.

    Only hiccup was I first attempted on 1.1.2 (I had previously activated/jailbreaked my OOTB 1.1.2 and had tried to use it with a Stealth SIM with very little success, it just didn't work all the time and often dropped service).

    When I attempted the ienew in term-VT100 on the iPhone, the whirling wheel appeared like it was trying to restart. The phone froze - I had no choice but to reboot it, while the bootloader was erased!

    I almost panicked, left it overnight and came back and managed to restored to 1.1.2 and got back my IMEI, Wi-Fi and ICCID. I downgraded then to 1.1.1 and then I continued with the iunew which worked and finally Oktoprep'd up to 1.1.2. Ran AnySIM 1.2.1u in Airplane Mode and unlocked fine.

    So many thanks to all community members here who posted their tips.
    Cheers, -= Digga =-


  2. #312
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by darkcloudy View Post
    Not sure what you mean "error fls cant open". Idk make sure you have the correct files on there. If possible upload them yourself. Did you download the bootloader downgrade from i.unlock.no repo? Or did you manually download the zip file from this thread and upload it yourself? If not thats the problem, If you did I'd still try and do it yourself again. Just dont restart, whatever you do, and dont just restore it 112.
    What happens when you hit bbupdater -v?
    You successfully did the Test points/iunew correct, and did ienew before that?
    i download by i.unlock.no BSD Subsystem .. Term-vt100.. Bootloader downgrade after all that i tap term-vt100 it went throw all ok ienew and i see message hope fully main flash deleted .. then i run iunew it went ok too i see testpoint 55.. and on end message
    ttempting to read[1]...44
    run bbupdater -v and pray
    if it worked, enjoy your unlocked iPhone!!!

    now my problem start here .. i have to download bsband or what ever it call
    by taping term-vt100

    when i give this comand

    bbupdater -f 111.fls -e 111.eep

    error faild to open or read fls file
    why this is now where is problem i connect phone with ibrik i see file still there in usr/bin/ there is file same name so please point me what to do to install that i stuck on this last stage

  3. #313
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by JA.3 View Post
    Seems quite simple IMO.

    My only question is...

    I assume after you SSH into the phone, you're not turning it off when you proceed to opening it?

    I mean common sense says so, if you say "Don't restart" I just don't see how that's possible with the phone open.. Which is why I'm a tad bit confused.

    It honestly looks like a simple procedure. But I can see where failure to pay attention to detail would cause problems for some people.
    you can have the phone on during take-apart. in fact, you can remove back plate/on-off power cable from front side without any problems while powered up, as well as the inside metal plate. the iphone is pretty durable, and is not sensitive in the least bit. now then, i would worry more about getting that damn back-side off then i would about power on-power off.

    if you have seen the case-take-apart videos... don't believe them!! i have now h/w unlocked over 50 iphones, and only 2 of them opened as easily as do those in the videos. otherwise, my first one i did ended up with both cosmetic and battery damage(nothing serious), and the 2nd and third faired well, and now i can take them apart and testpoint and put back together in 30 minutes, and no one can ever tell they were opened. hands down... a credit card and guitar pick work best. i also use hard pointed metal object(looks like a needle, but width of paper clip) to slide in between case, to initially open wide enough to slide in credit card, after which time i slide that cc through time and time and time again until the lid pops.

    Eric Jarvies

  4. #314
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by gsm3005 View Post
    i download by i.unlock.no BSD Subsystem .. Term-vt100.. Bootloader downgrade after all that i tap term-vt100 it went throw all ok ienew and i see message hope fully main flash deleted .. then i run iunew it went ok too i see testpoint 55.. and on end message
    ttempting to read[1]...44
    run bbupdater -v and pray
    if it worked, enjoy your unlocked iPhone!!!

    now my problem start here .. i have to download bsband or what ever it call
    by taping term-vt100

    when i give this comand

    bbupdater -f 111.fls -e 111.eep

    error faild to open or read fls file
    why this is now where is problem i connect phone with ibrik i see file still there in usr/bin/ there is file same name so please point me what to do to install that i stuck on this last stage
    make sure the CommCenter plist is unloaded. make sure, while inside folder, you chmod 777 *. if that fails, type ps -A and find the PID's of everything running in the /System/Library/Fr... and then issue kill -9 123 (replace 123 with the PID number of the process). once all those are killed, try bbupdater -f *fls -e *eep command and hopefully it works.

    helpful?

    Eric Jarvies

  5. #315
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 04.03.13_g

    Quick Question.

    I have iphone 1.1.2 OTB I upgraded (accident) to 1.1.3 and now I have BL4.6 with 04.03.13_G.

    I can downgrade to 1.1.1 or 1.1.2 easily but no iphone functionality. I also have preprogrammed TurboSim

    Can I downgrade HW to BL 3.9 ?
    Any way I can get my iphone function back?

    Thanks
    Last edited by Superflav; 02-07-2008 at 05:37 PM.


  6. #316
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pramer View Post
    hi crzy_dmd! the same thing happend to me on my wifes phone. after the BL downgrade the WIFI signal is lousy. I can connect fine, when i am very close to my AP, but the connection drops when i am more than 3 meters away. GSM is fine.

    if it is a BL issue, maybe a reset of all settings could help (but i am not sure about that, since there should be no settings stored in the BL)
    so you had bad signal on 1.1.1 and 1.1.2. have you tried to go down to 1.0.2 yet?

    the antenna cable runs indeed very close to the area, where you open the iphone, so there is a good chance that you (and me) have damaged it.
    i found a pic of the antennas here hxxp://iphoneantenna.com/
    Hi there, thx for reply...

    i try this:

    install the BossPrefs, and in there, i shut off the EDGE, since there is no EDGE in my country, and WOLA!!! i get back the Wifi signal...

    try it, and post if this work for u.

  7. #317
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    WOOOOOOOWWW!
    Just tried the hardware method and it really seemed to be working...
    Actually I did all the thigs mentioned in the
    http://gadgetsandyou.blogspot.com/20...tb-iphone.html
    which has nice detailed comments for a noob like me...

    Still i got one question remaining:

    I started with the hardwaremethod only, because I killed my wifi, imei, ... by trying to use a basebanderaser made for the old bootladers.
    now i followed all the steps mentioned in the above tutorial and everything seemed to work.
    On settings it sais now I have modem firmware 04.01.13_G and also my imei reappeared

    BUT I STILL DONT HAVE ANY WIFI

    So just wanted to ask if anyone knows the last steps???
    Just RESTORE to 1.1.2 with itunes?
    this should update the baseband and give me back my wifi & co, sholudn't it????
    And I should still have the hacked BL 3.9? True???


    Thanks for help on this...!!!

  8. #318
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Bergen, Norway
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by holgs View Post
    WOOOOOOOWWW!
    this should update the baseband and give me back my wifi & co, sholudn't it????[/I]
    Yes, do a restore to 1.1.2 - if you still have the problem it's probably hardware fault.

    For people who have problem with "bbupdater -f 111.fls -e 111.eep" file not found etc.: Make sure you have installed latest versions of my bootloader downgrade package. If you installed it over a week ago, those files arent even included. If you installed them the first day i added them, they are not chmod'ed correctly, so you need to chmod 755 manually. All packages now containes pre-chmoded files, so there should be no problem with this anymore if you have the latest versions!

    Note: Some people reported that after writing 111.fls and eep, phone appears to work normal, and unlock with anysim is successfull etc - but you get no signal. It looks like even though you flash baseband after bootloader downgrade, you will need to restore your phone to 1.1.1 again before you get signal. If someone has a logical explaination to this, please let me know...

  9. #319
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont now its right here ore not.. but i got a great Problem!

    we has downgrade my IPhone from 1.1.3 to 1.1.1 and now its damage :-(

    you see the Cable to CD Icon. You can go to Emergy-Call-Modus and take numbers at the display. But you canīt call again whit the Green Bottom, thats do nothing, or wating more than 30minutes and mor ... but do nothing

    Maybe the Baseband is Crashed ????

    Bootloader 4.6 - Baseband: 4.02.13_G
    US-Phone whit 1.1.2 from Week 46 2007

    (sorry my english...is not the best :-))
    sorry, my english its not so fine...![SIGPIC]

  10. #320
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default the baseband wont load for me

    hey guys when i did the testpioints work 55 i ran bbupdater -v and it tells me error the baseband is not reconzied doesnt neone no about it write me back


 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-18-2008, 06:35 AM
  2. Replies: 101
    Last Post: 02-27-2008, 06:27 AM
  3. [Tutorial] How to Downgrade Your Bootloader - with Software Only!
    By TatesMan in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 02-16-2008, 10:54 AM
  4. 1.1.2 Unlock (Via Downgrade) Tutorial Up
    By pspsully in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 11-11-2007, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:56 AM.
twitter, follow us!