Results 1 to 5 of 5
Discuss [1.1.3 OTB] Only downgrade Bootloader? at the Hardware Unlock - Hackint0sh.org; I just want to check and clarify something: - For OTB 1.1.3 on BL 4.06, ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 OTB] Only downgrade Bootloader?

    I just want to check and clarify something:

    - For OTB 1.1.3 on BL 4.06, we cannot downgrade the baseband by hardware or software method
    - Can we do a hardware downgrade of BL to 3.9 using the method similiar for OTB 1.1.2
    - Then downgrade the firmware and basebase by software method to 1.1.1 since solution is out for BL 3.9?

    Thanks
    Last edited by nobitaamon; 02-07-2008 at 03:22 AM.



  2. #2
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    as far as i know you can do the testpoint thing still.... either way you should downgrade to 1.0.2 to be able to do it right

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    ^^NO

    you can't do the 1.1.2 style unlock on 1.1.3 cuz you dont have the next secpak of 1.1.4 to do it

    try it it won't do nothing...

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried it too and it wonīt work, but an interesting question though.
    why canīt we only reflash the bootloader? why do we have to touch the baseband in this process?

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    flash addresses need to be made blank to get unsigned code running on the baseband, so that a modified firmware(patched) can be downloaded to the nor flash. the signature checks only a specific section while it is being downloaded the first time.

    Eric Jarvies


 

 

Similar Threads

  1. how to downgrade bootloader 5.09?
    By guazamalleta in forum PwnageTool
    Replies: 3
    Last Post: 06-20-2009, 07:07 AM
  2. Downgrade 2.30 from 2.28 ONLY for bootloader 5.8
    By drg in forum Yellowsn0w (3G unlock)
    Replies: 51
    Last Post: 04-28-2009, 06:37 AM
  3. Replies: 2
    Last Post: 03-14-2008, 05:36 AM
  4. Replies: 6
    Last Post: 02-19-2008, 12:34 AM
  5. Replies: 1
    Last Post: 02-09-2008, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:56 PM.
twitter, follow us!