Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.1.2OTB](HW Unlock-Testpoint) No 1.8V on capacitor at the Hardware Unlock - Hackint0sh.org; hi everybody, does anybody know what went wrong if there is 0.0V on the capacitor ...
  1. #1
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.1.2OTB](HW Unlock-Testpoint) No 1.8V on capacitor

    hi everybody,

    does anybody know what went wrong if there is 0.0V on the capacitor instead of 1.8v ???



  2. #2
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by Gstar View Post
    hi everybody,

    does anybody know what went wrong if there is 0.0V on the capacitor instead of 1.8v ???
    wait were u honestly dumb enough to attempt a hw unlock after there being multiple ways of bringing down the bootloader and unlocking w ziphone?!

    PLEASE REPLY BACK< im completely shocked u posted a thread about HW unlock have u been under a rock dude?

    lib

    ps u have 82 posts?! and i do too?! how in the world do u have rep power?! please gimme some of that power
    Last edited by libertybenz2; 03-09-2008 at 12:01 AM.

  3. #3
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    hahahaha i'm living in a cave w/o internet
    no way man!
    i've done the HW unlock about 2 month ago.
    and i still sit here with a brick

    so do u have an idea whats wrong with my capacitor?
    if not then u know why ur rep power is zero.....like my capacitor hahaha

    anybody else have a solution for this? should i use an external power source?

    greets

    gstar

  4. #4
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by Gstar View Post
    hahahaha i'm living in a cave w/o internet
    no way man!
    i've done the HW unlock about 2 month ago.
    and i still sit here with a brick

    so do u have an idea whats wrong with my capacitor?
    if not then u know why ur rep power is zero.....like my capacitor hahaha

    anybody else have a solution for this? should i use an external power source?

    greets

    gstar
    no clu dude, sorry for bein an ass lol umm yea no shot, i was never brave enough to do it. I thought about it, then looked at the steps n i bailed haha noo thankyou! hope someone can help u sorry

  5. #5
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    hi,

    so can anybody tell me what its about if there is no power on the capacitor?

    anybody please?


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    change the capacitor if the capacitor not working. what do u expect from no power on the capacitor?

    Or send back to apple store...

    That is the most simple way

  7. #7
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Gstar,
    There is another 1.8 V capacitor on the commboard, I used to make the testpoint with that one because it is bigger than the one suggested by geohot and so it's easier to keep the needle on it . If you can measure voltage, you should find it somewhere toward the lower extremity of the commboard.
    Good luck!

  8. #8
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by RaduQ View Post
    Gstar,
    There is another 1.8 V capacitor on the commboard, I used to make the testpoint with that one because it is bigger than the one suggested by geohot and so it's easier to keep the needle on it . If you can measure voltage, you should find it somewhere toward the lower extremity of the commboard.
    Good luck!
    Hi RaduQ,

    i have found these capacitors. there is one with 1,5V. do you mean this one?



    gstar

  9. #9
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Gstar,

    did u break the line of A17?

  10. #10
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by ikuwara View Post
    Gstar,

    did u break the line of A17?
    maybe. but i've checked the trace with the volt meter and it seems to be ok. perhaps the circuit is closed by the other side...i dont know. i used conductive paint also. but i think the best way is to solder the trace. i'm looking for a new commboard at the moment. question: does swapping the commboard change the imei and iccid of the iphone?

    anyway even if the trace is ok the capacitor has no power. i think thats not a good sign.

    gstar


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 279
    Last Post: 02-04-2008, 06:35 PM
  2. [1.1.3 OTB] Does testpoint h/w unlock still work?
    By JayBee10 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-01-2008, 06:30 PM
  3. [1.1.2 OTB] does the unlock with the testpoint change my imei?
    By realindoor in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-24-2008, 05:21 AM
  4. [1.1.2OTB] Can we use testpoint method for BL4.6/1.1.3(accidental)
    By nimski62 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-20-2008, 10:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:22 PM.
twitter, follow us!