Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.1.2 OTB] No BL and no BB at the Hardware Unlock - Hackint0sh.org; I tried the h/w unlock on my OTB 1.1.2 phone some weeks back but it ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] No BL and no BB

    I tried the h/w unlock on my OTB 1.1.2 phone some weeks back but it failed. I don't think my phone has a BL or BB. I tried pinging the BB using bbupdater but it did not respond.

    Manged to restore to 1.0.2 and jailbreak with brickr :-) but brickr won't install apps. It will copy files too and from the iPhone though.

    I figured that I could copy by hand the BSD subsystem and VT-Term. It took hours, but VT-Term never started in the end.

    Where can i go from here?



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by smaytum View Post
    I tried the h/w unlock on my OTB 1.1.2 phone some weeks back but it failed. I don't think my phone has a BL or BB. I tried pinging the BB using bbupdater but it did not respond.

    Manged to restore to 1.0.2 and jailbreak with brickr :-) but brickr won't install apps. It will copy files too and from the iPhone though.

    I figured that I could copy by hand the BSD subsystem and VT-Term. It took hours, but VT-Term never started in the end.

    Where can i go from here?
    Do a restore 'shift-click restore' straight to 1.1.3. this should solve your BB and BL issues. From there JB with ziphone 2.4 selecting 'jailbreak, unlock, activate and verbose boot'.

    you should have a fully functional phone at the end.

  3. #3
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Can you try to downgrade your bootloader with ziphone and check if itll work...

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    i have the same problem?(1.1.2 OTB) i have a bricked BL and BB , the baseband was erased mistakenly while i was virginizing and i tried to run ziphone and it bricked my BL , so i am now stuck with the apple logo and have no wifi or access to 1.0.2 .....

    and the restoring on itunes takes about 30-40 min !!!

    can anyone confirm that upgrading it to 1.1.3 solves the BB and BL issue

    can anyone tell me what to do ....... PLZ

  5. #5
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    hi asterix,

    if the BB is broken a restore to 1.1.3 should repair it but u cant repair a broken BL by restoring or upgrading cause a restore to 1.1.3 only writes the new BB 4.0.3.13_G but never writes a BL.

    My BB and BL (or BL only, i dont really know) are broken after an unsuccessful HW unlock and a restore to whatever FW doesnt show any effect because the chip is dead w/o BL.

    try a restore to 1.1.3 and see what happens...if your wifi, imei, etc comes back you are a lucky man. then use ziphone again.
    but be careful....dont use the "ziphone-do-everything-for-me"-thing because this forces a BL downgrade as you can read in another thread. ziphoneGUI1.0 worked perfectly with a friends iphone.

    if u have no luck swap the commboard or take it to apple for a replacement iphone.

    hope u get ur iphone back to life

    gstar
    Last edited by Gstar; 02-23-2008 at 01:45 AM.


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dear gstar ,

    I will try to restore to 1.1.3 and tell you what happens .... but my concerns are if it is still a brick , can i take to apple ? cause i think unlocking the iphone puts you out of warranty ..... but my question is can i take to apple and have them fix it and charge me for that ?

    another thing on my mind , is there a hardware way to restore the BL ..... i am willing to take my chances cause i am hitting a dead end here ......

    thanks

    another question , how can i confirm that my BL is bricked ? i assumed that cause when i restore to 1.0.2 ( which take more than 40 min on itunes ) and tries to activate it with ibrickr i got the red display for more than 30 min !!! but the restore gives me the 1015 error .........
    Last edited by astrix; 02-23-2008 at 09:02 AM.

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried restoring to 1.1.3 and all version but no luck. Always get the message "need repair" a few seconds after startup.

    Will the comm board carry the BL? how likely is it that this will fix the problem?

    Recap... i attempted a h/w unlock... erased the BL but the reflash of the BL failed.

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi all ,
    I tried to finally fixed my iPhone , i don't know if it will work for you , but here is what i did :
    I put my phone in a restore mode ( not dfu , i don't know if there will be a difference )
    I clicked restore on itunes (7.6.x) .... restore and update
    After it finished i had BB ( IMEI and ICCID )
    I then used ZiPhone v2.4 to unlock , jailbreak , activate and downgrade BL to 3.9

    Note : first i used ziphone v2.2 , it downgraded the BL and messed the BB and i had an error , so i had to restore again using iTunes , then used ziphone v2.4 and it worked fine..............

    thanks gstar , and hope you all can fix your phones
    Last edited by astrix; 02-24-2008 at 10:23 AM.

  9. #9
    Advanced Array

    Join Date
    Feb 2008
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I managed to get my hands on a another comboard. I used ziphone3 to jailbrake is with the working board. then put BSD, term-vt100 and the suid fix, along with the iphone.unlock files.

    I followed everything and still no worky. SO its jailbroken with 1.1.3 (otb 1.1.2).

    know of a way to fix this if you have it jailbroken?

    When I try to do a test point, stays spamming AT then a list of attempts after I'm done with test point (sleep 30; iunew. I hold it for a minute) with now nothing indicating that its finished.

    and BTW, how do you get 1.0.2 on a otb 1.1.2 phone?

  10. #10
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    where did you get the replacement comm board from Ibroken?


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:51 AM.
twitter, follow us!