Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [1.1.2 OTB] HW Unlock > iunew error "AT spamming" at the Hardware Unlock - Hackint0sh.org; when i erase the BL, the ienew was fine but iunew get the error: Spamming ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.2 OTB] HW Unlock > iunew error "AT spamming"

    when i erase the BL, the ienew was fine
    but iunew get the error:
    Spamming AT, waiting for a response)

    then i ping the BL, get nothing as well,

    then I restore to 111 again, it stop at recoverying software.

    it took any than normal time, and gives me 1011 error,

    then, i cant make any call including senging the *#306#

    it tells me repair needed, iPhone cannot make or receive calls.

    then restore to 102, i get another error 1002

    how can i do now?

    Is taht means i bricked my iPhone??

    some one help



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    now with 1.1.1, i can access to its file, and write in to it.

    in it ,it only have one file....itune_control

    is there anything can save it?

    i think is just have no BL in it, so it can not make any phone call

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry, not the BL, i think i erase the baseband, so it wont work.

    i just try to restore to 113, it works, and can make call.

    now im trying to downgrade to 111, to see wht happen:p

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    in 113, i just called *#306#, it works, but dail 0, answer, hold, jump back to earth...
    hahh
    -------------------------------------------------
    now i m back to 111, get normal error 1015

    good news

  5. #5
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for helping me edit the title~


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    now i m back to 111 jailbreak step,

    I think i can do downgrade the Baseband again!

    if i do, i solve the problem, if i cant, i still got a piece of trash~

    keep updating

    hahh

  7. #7
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bad news, i forget that my modem firmware is now 04.03.13_G

    seems there is no solution to jailbreak it....

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    now i have a jailbreaked 111, is that possible to hard unlock with the package provided?

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Before we can give you specific advice you need to answer a few questions so we all know a little more about the situation.

    1. What week is your phone? you can check this by the serial number on the back.

    2. Where did you get the upgrade for 1.1.3 from? downloaded via iTunes?

    3.
    bad news, i forget that my modem firmware is now 04.03.13_G
    seems there is no solution to jailbreak it....
    now i have a jailbreaked 111
    It seems you overcame this problem, how exactly did you do it?

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    now i restore to 102,111, 112 can only get error 1002?
    You said this a while ago. At that stage when you were trying to restore to 102, 111 and 112 how much of the restore worked? Did it immediately say error near the start of the iTunes restore process or did it almost fully update and restore properly before giving the error?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 03-20-2009, 05:22 PM
  2. Replies: 0
    Last Post: 03-11-2008, 02:09 PM
  3. [1.1.2 OTB] HW Unlock Failed, iunew stuck at "Spamming AT"
    By Trovadorz in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-28-2008, 01:12 PM
  4. Replies: 7
    Last Post: 01-24-2008, 04:46 AM
  5. [1.1.2 OTB] IUNEW > Anyone getting "bus error" ?
    By xxhd_3xx in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 01-22-2008, 02:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:46 PM.
twitter, follow us!