Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.1.2 OTB] after try to HW unlock - ibrick at the Hardware Unlock - Hackint0sh.org; Hi there. After trying to Hw unlock 1.1.2 OTB iPhone it seems to my friend ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] after try to HW unlock - ibrick

    Hi there.
    After trying to Hw unlock 1.1.2 OTB iPhone it seems to my friend (isn't my phone - it is my friends and he tried HW unlock) has ibrick.
    After opening iphone (only open and remove the metal casing - he didn't do the TestPoint) he discovered, that the phone turn off.
    Now, the phone can only connect in DFU mode.
    When i try to restore it in iTunes, its give me the 1601 error.
    Can i fix it somehow? restore? any ideas?
    THX



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    First you are trying to restore to which version?
    Then are you using mac or pc?
    And what was the exact reason that made your iphone brickes?

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you are using a PC then try iBrickr 0.91 to get the phone out of that mode.
    If you are using a Mac then try iNdependence, load it up and just wait a few minutes.
    I have tried both methods...but do find iBrickr works in some cases when iNdependence would not.

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi.
    I am using PC (windows xp).
    Phone was on 1.0.2 FW so first I tried to restore with the 1.0.2 FW, then 1.1.1 and then 1.1.2 ... but everytime with the same result - 1601 error.
    (during the restore, when iTunes showed "Prepairing iPhone for restore..." i heard sound, like when you unpluged USB device and after that restoring freeze and I recieved error).
    And as I sayed, it isn't my phone (it's my friend's and he made the brick )
    He just opened it and after he removed the metal casing which covered TP, he tried power on the phone but nothing happend.

    THX.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @neon23: if you put your iphone in the charger, is it appear the apple and then dissappear?


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I plug it trough the computer, it does nothing (nothing appears).
    I haven't wall charger at the hand so i can't compare.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem... and if you try to left the iphone connect to the pc, after a sound of usb device disconnected..., maybe it will appear the red battery image... i have mine here in this condition... and i don't know what to do!
    PS: i don't touch nothing...

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My iPhone was a 1.0.2 OTB (has 3.9 Bootloader). I have made it an iBrick a number of times during various upgrading and downgrading.
    The 'brick mode', as I call it, seems to occur after restoring the phone to a version that is intended to run with a baseband that is lower than the one on the phone. So, if you had upgraded to 1.1.2 you would get the baseband for 1.1.2 but then if you restore to 1.1.1 you have the 1.1.1 software but still have the 1.1.2 baseband. The phone goes into a brick mode. Sometimes it has an image of a disk and cable, sometimes it does nothing (black screen that will not turn on), sometimes it has an apple logo and sometimes it sits in a reboot loop.....I have had all of these brick modes and I recovered from each.
    If you (or your friend....doesn't matter who).....has upgraded and then downgraded.....this is what I would try.....
    Restore to 1.1.1,
    then use iBrickr 0.91 to restart the iPhone.

    Now, I am unsure if the phone has been unlocked before....but what I did to totally reset mine was to jailbreak using #*307# and jailbreakme.com.
    Then check your baseband version.
    Then you can use the baseband downgrading procedure that suits to downgrade from 1.1.2 to 1.0.2 or from 1.1.3 to 1.0.2. Now, it doesn't matter that you have the 1.1.1 baseband....you just want to downgrade the baseband at this stage.
    Then restore to 1.1.1 again and it will upgrade your baseband to the correct version for 1.1.1.
    Then you can jailbreak 1.1.1 again. I believe that jailbreakme.com now also installs Community Sources and Octoprep....so you will be ready to follow the jailbreak procedure for jailbreaking 1.1.2.

    I found the guides at www.hackthatiphone.com to be very easy to follow. They have picture guides.

    Make no mistake, it is a long process. I had to start over a number of times because anySIM was failing on me. If I remember correctly, I was running it once I was on 1.1.2 but needed to run it prior to upgrading to 1.1.2.
    Also, make sure you read the instructions correctly......there is 'restoring' to 1.1.2 and there is 'upgrading' to 1.1.2. In either case, ensure that you have each firmware version on your PC and hold the shift key while you press restore or upgrade (depending on what step you are at).

    I hope that I was of some help.

    I am interested to know if you tried iBrickr.....it's what worked for me to get it out of brick mode. If it doesn't work then restore to 1.1.1 and try it again.

  9. #9
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks,but ... already first step isn't working for me. (Restore to 1.1.1).
    Also iBrickr doesn't recognise the phone.
    So useless.
    But thanks anyway pal.

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are you getting an error message when you restore to 1.1.1?
    I am sure I did too. I believe that the restore works but the error is related to iTunes not being able to get the phone to boot again. However, you can then use iBrickr to reboot.
    So, even with an error message it can work.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. I can not install VT 100 from ibrick
    By kitecarlos in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-29-2008, 01:51 PM
  2. ibrick 1.1.3 not run
    By ays666 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-26-2008, 08:50 PM
  3. iBrick Question....
    By betomxl in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-24-2007, 07:08 AM
  4. iBrick issue
    By Quang in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-08-2007, 11:07 PM
  5. Just got an iphone - ibrick
    By mihaK in forum General
    Replies: 2
    Last Post: 09-03-2007, 01:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:21 AM.
twitter, follow us!