Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [1.1.2] [Bricked] Solutions Thread at the Hardware Unlock - Hackint0sh.org; Originally Posted by davioxx HI im also an i brckr well this happened to me ...
  1. #11
    Rookie Array

    Join Date
    Feb 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by davioxx View Post
    HI im also an i brckr

    well this happened to me i was at the unlock OTB 1.1.2 HW
    first i unloaded commcenter
    second ienew
    and after that i waited a little bit
    and the phone restarted
    i freaked out and ran the commands again
    but it didnt worked i dont remember the output

    after that i did the testpoint but it didnt worked it said reading 0 instead of 54 and got stuck at dwnloading modified nor,

    after that i restored to 1.1.2 and i lost wifi, imei, ccid, everything so i guess i just dont have a baseband,

    now here comes the trouble back in 1.0.2 i cannot jailbreak it using ibrickr i get endless reboot cycles
    what should i do to get into the phone and start over?
    thanks
    davioxx
    To get rid of the endless cycle (had the same problem when i downgraded to 1.0.2 with ibrickr) is to put it into DFU mode and restore it to 1.1.1 using itunes v 7.5+ ......not v7.3.......it will get u out of the endless cycle and put ur phone to 1.1.1 screen when u will get "repair needed" message.

    Basically, like me u got a brick......u can either try upgrade it to 1.1.3 or try to get apple to replace it. Im trying the later b4 restoring to 1.1.3.

    Bon Chance.


  2. #12
    Developer Array malhaar's Avatar

    Join Date
    Jan 2008
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Question

    hi, i faced the same problem with my otb 1.1.2, i got "repair needed" msg then i upgraded to 1.1.3 and my problem solved but now how should i get back to 4.02?
    thats the main issue.. can anybody help me out??/

  3. #13
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I've locked the screen while AnySIM was running.

    Hey guys,
    I've done something really stupid.
    I followed the steps at http://iphone.unlock.no/,
    and when I was almost done (I was at the step that you have to run AnySIM)
    I ran AnySIM, but accidently locked the phone when I picked it up of the table.
    Now I restarted AnySIM but it stops before completing the unlock.
    Any suggestions? Should I rewrite the baseband? Thank you.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. a VERY bricked iphone 2g, possible solutions?
    By diego018 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 01-21-2010, 10:35 PM
  2. [1.1.1 OTB] Bricked, tried almost all solutions
    By Intex1 in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 01-24-2008, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 AM.
twitter, follow us!