Results 1 to 2 of 2
Discuss Is that working properly ? at the Hardware - Hackint0sh.org; I have build a PC : AMD Phenom X4 9650 (2.3) Gigabye GA-MA78G-DS3H 320GB SATA ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Is that working properly ?

    I have build a PC :

    AMD Phenom X4 9650 (2.3)
    Gigabye GA-MA78G-DS3H
    320GB SATA II HITACHI (5 Partition's)
    SAPPHIRE ATi HD 4670 1GB - DDR3
    Corsair Twin2x4096 - 6400C4DHX
    DVDRW SAMSUNG SH220
    LG L1752S
    Logitech WebCam E3500

    At this time i use Windows XP 64bit for my OS, and I want add MacOS and it work for photo and video editing. (Dual OS)
    - Is the hardware will working for MacOS ?
    - Fyi, all hardware bundle driver only for Windows, how i get a driver for MacOS or the driver installed can working properly with MacOS ?
    - Which MacOS version will working with my hardware ?

    Thank you for your suggestion.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try with Lawless or Kalyway, google a bit to get an idea about how to install leopard on AMD systems, you will need a patched kernel like voodoo or speedstep, theres even guides on youtube, your system should work, now about your video the drivers is new, so you better check netkas blog to get more info about how to get it working, forget about windows drivers, you need to get your own drivers for your system, most of them are in the distros, for others you can google it, good luck and post your progress ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. USB not working properly on ideneb 10.5.7
    By fschulz in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 09-02-2009, 01:51 AM
  2. [MobileMail] not working properly ?
    By xMemphisx in forum General
    Replies: 0
    Last Post: 05-04-2008, 09:52 PM
  3. Jailbreak not working properly. FIX
    By Contango in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-19-2007, 10:53 PM
  4. ssh not working properly? help!
    By aiongiant in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-27-2007, 10:29 AM
  5. Terminal (sh) not working properly after 1.1.1
    By shayanoh in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 10-25-2007, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:16 PM.
twitter, follow us!