Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Working: GMA950 and GMAX3100 Laptop Natit for Leopard. at the Hardware - Hackint0sh.org; Here it is finally. GMA950 and GMAX3100 enabler for laptops and leopard. Known NOT to ...
  1. #1
    Newbie Array

    Join Date
    Apr 2006
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Working: GMA950 and GMAX3100 Laptop Natit for Leopard.

    Here it is finally. GMA950 and GMAX3100 enabler for laptops and leopard.
    Known NOT to work with dells...sorry.

    http://tinyurl.com/2nnlxk

    Paulicat
    Last edited by Paulicat; 11-17-2007 at 01:41 AM.



  2. #2
    Newbie Array

    Join Date
    Jun 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi - good work - thanks for sharing it with everyone else.

    Can I clarify though, is this *only* for laptops or should it also work with desktop GMA950, and is this using the 10.5.1 AppleIntelIntegratedFrameBuffer?

    I've not had any success with my Gigabyte GI-8i945GMF and thought I'd ask before dabbling further with the defaults.

    Thanks!

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Paulicat, Is there any possibility of getting GMAX3000 (for desktop mobo's) to work??

  4. #4
    Newbie Array

    Join Date
    Mar 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Paulicat View Post
    Here it is finally. GMA950 and GMAX3100 enabler for laptops and leopard.
    Known NOT to work with dells...sorry.

    http://tinyurl.com/2nnlxk

    Paulicat
    Works great for me on a Gateway MT6821. Thanks so much for your hard work!

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tryed this on my toshiba a105-s4384 with no success(used standard kext loading method), graphic artifacts still apparent on my 10.5.0 brazilmac install


  6. #6
    Newbie Array

    Join Date
    May 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Great works:

    My compaq 6710b full working now....!!!

    10.5.1 , efi + vanilla kernel + x3100 qe\ci enabled + sound (little issue)

    To do..

    wifi 3945...i hope soon!!!!

    great

  7. #7
    Newbie Array

    Join Date
    Jul 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've got HP 6710b, but nothing works for me. Managed to install EFI and vanila kernel .
    Not sure why Natit does not work for me.
    Upgraded to 10.5.1, no problem, but still need to use external monitor.
    Also no sound, Network, and WiFi :-(

    Any help - greatly regarded!

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    PLS can somebody help me with my GMA 950 on my HP 530.

    I can't get it work...only 1024x768.

    Can somebody please tell me acetly what to do!!?

    Step by step.

    thanks a lott...

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi and thanks for posting this fix

    Is there any chance someone could post a link to or some instructions on how these patches/fixes are applied. I have performed google searches looking for such instructions but have only found similar posts; people indicating that by applying such patches they were able to get laptops with the GMA X3100 adapter working but like this post none of them have any reference to instructions on how to apply such patches or fixes

    I have an IBM T61 laptop (type 6464-CTO) which has an integrated Intel GMA X3100 adapter. The installation goes through without a hitch using IATKOS R2 but after the reboot it just stops loading and I left with a grep apple logo and a frozen loading icon and an intermittent mouse cursor - I see nothing further

    I do not know what the problem is but I do know that people have had difficulty in getting the X3100 adapter to work properly

    Thanks in advance for any information posted
    Stu

  10. #10
    Newbie Array gizmo's Avatar

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jwalker46 View Post
    Paulicat, Is there any possibility of getting GMAX3000 (for desktop mobo's) to work??
    The answer is NO.
    No chance for GMA 900, GMA 3000 and GMA X3000
    OS: OSX 10.5.1 (Kalyway)
    CPU: Intel Pentium 4 2.8GHz (Prescott, HT)
    Mobo: Intel D915GAV
    RAM: 1.5GB DDR (dual channel) 800Mhz
    GFX: 256MB Gigabyte GeForce 7300GS (CI: Hardware Accelerated, QE: Supported)
    Audio: Realtek AL882 HD (Input - not working)
    NIC: SURECOM EP320X-R (Realtek)
    HD: Hitachi 80GB + 160GB SATA
    DVD Burner: Asus 18x18 DVD±R DRW
    Monitor: 17" Philips 107S6,
    Bluetooth: Broadcom USB Dongle


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Will OSX Leopard run on this laptop?
    By Matightass in forum Installation
    Replies: 2
    Last Post: 09-11-2010, 02:29 PM
  2. [SOLVED] Laptop keyboard isn't working...
    By IZasPIE in forum Installation
    Replies: 4
    Last Post: 09-09-2009, 11:36 PM
  3. Need drivers to get laptop keyboard working
    By nooobynick in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 05-21-2009, 08:59 AM
  4. [keyboard] built-in not working in laptop leopard
    By spark in forum Archiv (Leopard)
    Replies: 36
    Last Post: 09-15-2008, 03:18 PM
  5. dual screen with natit
    By blackchungo in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-20-2007, 01:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 PM.
twitter, follow us!