Results 1 to 2 of 2
Discuss WL-138g V2 at the Hardware - Hackint0sh.org; Hello everyone, I just bought this card,plugged it on my PC,but it doesn't recognize it ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default WL-138g V2

    Hello everyone,

    I just bought this card,plugged it on my PC,but it doesn't recognize it on xp,neither on Kalyway 10.5.2.
    Do I have to install anything else on 10.5.2 first,in order to make it work?
    I already had the Broadcom drivers that it uses installed.
    Any suggestions?

    Thanks in advance.



  2. #2
    Rookie Array nawcom's Avatar

    Join Date
    May 2008
    Location
    localhost
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That's interesting. I did a lookup for wl-138g v2 and its vendor/devid is 14e4:4318, which is already included in the plist for what the airport kext supports. In fact my my dell truemobile card has the same devid. I find it a little odd that Windows XP doesn't even support it, for they should of provided you with drivers. If you can't get it to work in XP where they gave you the software to get it to work, then I'm curious to what's up, and if it is functional or not. If you get it picked up in XP, look up the devid in the device properties so we can verify that it's the v2 that you say it is.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:13 PM.
twitter, follow us!