Results 1 to 4 of 4
Discuss Will this work and wich version? at the Hardware - Hackint0sh.org; Amd Phenom X4 9550 - 2.2Ghz 4GB Corsair 667mhz 500GB HDD - Western Digital Sapphire ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Will this work and wich version?

    Amd Phenom X4 9550 - 2.2Ghz
    4GB Corsair 667mhz
    500GB HDD - Western Digital
    Sapphire ATi Radeon HD 4850
    Soundblaster X-Fi Fatal1ty XtremeGamer
    Asus M3A Motherboard

    And wich version shall i use?

    Kalyway etc.?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Kalyway or Lawless for ya, report back your progress and good luck ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for your fast reply downloading kalyway right away.

  4. #4
    Professional Array

    Join Date
    Jul 2009
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by Bleedingsoul View Post
    Amd Phenom X4 9550 - 2.2Ghz
    4GB Corsair 667mhz
    500GB HDD - Western Digital
    Sapphire ATi Radeon HD 4850
    Soundblaster X-Fi Fatal1ty XtremeGamer
    Asus M3A Motherboard

    And wich version shall i use?

    Kalyway etc.?
    Couple of things to do before you go ahead with the install hardware wise.

    (1) Remove 2 gigabytes of that RAM and bring your system down to 2 gigabytes. You have an AMD processor and will have to use the Voodoo kernal, not the vanilla kernal, and you'll end up with an unstable install if you do it with 4 gigs. I'm currently testing mine with 4 gigs installed and the "maxmem=2048" command on boot to see if it gives equal results to pulling the extra ram but for now I'd say pull the extra ram.

    (2) While you're in there, pull the Soundblaster card, it's not going to work.

    (3) A few things about your storage devices. Not sure if you're all IDE, IDE DVD drive/SATA hard disk (mine was like this), or all SATA.

    Jumper your devices appropriately for master/slave and not cable select. Set your SATA devices in BIOS to use ACHI mode, not IDE mode.

    If you're all IDE, you're going to have to use the Lawless (10.5.4) distro. If you're IDE DVD/SATA hard disk you can use iDeneb (10.5.6) but will have to either use an external USB optical drive to boot or get an IDE -> SATA converter. If you're all SATA you can use either distro.

    Like painting, proper prep of your hardware is essential.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 08-10-2010, 11:22 PM
  2. Wich version for my Acer Aspire notebook?
    By Merari in forum Distributions
    Replies: 1
    Last Post: 04-15-2009, 06:08 PM
  3. wich version of mac should i install
    By ggonxhi in forum Archiv (Leopard)
    Replies: 1
    Last Post: 02-19-2008, 08:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:17 AM.
twitter, follow us!