Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 58
Discuss Will my gaming PC run hackintosh? MSI X48 at the Hardware - Hackint0sh.org; I changed SATA modus to AHCI and found my disc in OSX Disk Utility. I ...
  1. #21
    Advanced Array

    Join Date
    Feb 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb Progress

    I changed SATA modus to AHCI and found my disc in OSX Disk Utility. I formatted my second partition to "MAC OSX Extended (journaled)" and are now installing.

    "Time Remaining: About 27 minutes"

    Fingers crossed


  2. #22
    Advanced Array

    Join Date
    Feb 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wont boot

    Installed successfully. It asked me to restart.

    I did not remove the DVD from the DVD-ROM.

    I waited whilst the same DVD boot stuff counted down and went on. I got to the gray screen with the dark gray logo, and it stayed there for about 5 minutes with no feedback before i shut the PC down using the power button.

    Then i removed the DVD.

    Now it only says
    "boot0: error"

    Help

  3. #23
    Advanced Array

    Join Date
    Feb 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So i put the DVD back in. The new bootloader automaticly starts the DVD instead of Vista. Since i'd like to SEE what's going on i press F8 and input "cpus=1 -v"

    And it STARTS THE FRIGGIN INSTALLATION ALL OVER AGAIN
    So now i'm raging.

    If the installation is just going to start again after it's complete, how the hell am i supposed to boot osx??

    Help appretiated.
    Last edited by CodeHubro; 02-13-2009 at 08:16 AM.

  4. #24
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nice good progress, now how did you customize your installation?

    After installation you need to manage dual boot, check the FAQ, the link is in my signature.

    P.S. Now with AHCI you still need to use cpus=1? test and post back, if you need it, you will need to mod your bios or use retail with dsdt patch using 132 bootloader
    Last edited by icchansan; 02-13-2009 at 12:48 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #25
    Advanced Array

    Join Date
    Feb 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did not customize my installation at all. The drivers had very confuzing names like "ACDK1070" and such so i selected only 9800GTX and clicked install.

    I've now deleted all partitions except my Vista partition and created a new 100GB partition for osx and set it to promary partition. Then i tried to install OSX again, with a bunch of drivers installed, but it got stuck at "about one minute left" and remained there for about thirty minutes before i terminated that waste of time.

    Donno what to do now


  6. #26
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Cant select a bunch of drivers, just what you need... Like Vanilla kernel, ACPI x86, OHR, a bootloader, a Sata Driver, I dunno this distro... <,< check the official site to know whats the basic
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #27
    Advanced Array

    Join Date
    Feb 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It didnt say Vanilla kernel there.

    But dual booting is no longer important to me. I just want to get OSX booting. Now the main partition is called osxdisk and has 100 free GBs it can hafe fun with.

    Do i HAVE to select a kernel and an "alternate bootloader"? Or does the installer have standard ones. Which drivers do i need to get the pc to boot, and which ones can i safely skip?

    Thanks for help

    Btw, i keep noticing a line in the "White on black text" part of osx installation:
    "localhost kextd[47]: root filesystem is read-only; skipping kernel link data generation"

    Is this bad? xP

    PS: Yes, i still need to write cpus=1
    Last edited by CodeHubro; 02-13-2009 at 10:07 PM.

  8. #28
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well without bootloader it wont boot, even if he is alone in the darkness, I mean your HDD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #29
    Advanced Array

    Join Date
    Feb 2009
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nvm, it says it has a default kernel and bootloader. My options are just alternatives. I'm trying to install again now, and will post back.

    Btw, would RAID mode work, instead of AHCI?

  10. #30
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well in my machine RAID dont work, worked with AHCI, some report success with IDE, but Im sure is your customize, maybe you can try another distro, a simple one like leo4all or kalyway
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. MacNN: Astro Gaming intros A30 gaming headset
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-17-2010, 12:00 AM
  2. Looking for a good 13" Gaming hackintosh laptop
    By seekdestroy16 in forum Hardware
    Replies: 0
    Last Post: 02-03-2010, 11:08 PM
  3. Custom gaming computer, hackintosh?
    By iScooter in forum Installation
    Replies: 1
    Last Post: 06-30-2009, 01:07 AM
  4. Replies: 1
    Last Post: 05-29-2009, 02:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:46 AM.
twitter, follow us!