Results 1 to 5 of 5
Discuss Will Hackintosh work on this configuration? at the Hardware - Hackint0sh.org; Is there a possibility of running any OS X (leo preferably) on this hardware? Seems ...
  1. #1
    Rookie Array

    Join Date
    Aug 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Will Hackintosh work on this configuration?

    Is there a possibility of running any OS X (leo preferably) on this hardware? Seems that my PC is NOT EFI compatible. Well... when installing Kalyway Leo 10.5.1 my computer reboots after showing up the line saying that EFI is now loading.

    HTML Code:
    Intel Pentium 4
    Northwood, MMX, SSE, SSE2
    Socket 478 mPGA
    
    Matsonic motherboard
    CHipset VIA P4X266 (VT8753)
    SOuthbridge VT8233 (well, I dont think that matters)
    AGP 4x
    
    Actual BIOS:
    Award 60.PG
    
    RAM: 
    DDR1 1,2Gb MB 133,3MHz PC3200
    (1024+256, same parameters)
    
    Graphics:
    ATI Radeon 9550 PRO / X1050 (256 MB)
    Agp, 4x, however, that "manager" in Windows see 2 two identical graphic cards (?)
    
    DL-DVD/RW, CDRW, 1 HDD 250 GB ATA 133, 
    Pentagram WiFi PCI card
    Sagem USB WiFi Stick
    4x USB PCI controller (doesnt work under XP SP3, worked as USB 1.1 on SP2, works fullspeed under Linux)
    WinFast TV Tuner
    USB Mouse /PS2 Keyboard
    No FDD
    No ethernet controller
    Well, this motherboard in theory have a FireWire controller built-in, but I cant see it ;p
    Last edited by mroofka_Z; 08-15-2008 at 10:07 PM.



  2. #2
    Rookie Array

    Join Date
    Aug 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It almost works. iDeneb lets you install, but not boot...


    ...yet.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you used a patched kernel? like speedstep?

    Maybe you can try tiger...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Aug 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, this is what i get, no-matter-what i do: http://www.mroofka.vot.pl/pliki/newErr.JPG

  5. #5
    Rookie Array

    Join Date
    Aug 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0


 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-08-2011, 01:56 PM
  2. Can I install Hackintosh on this configuration?
    By Smarfish94 in forum Hardware
    Replies: 0
    Last Post: 11-01-2011, 12:58 PM
  3. Could This Configuration Work?
    By ericulbrich in forum Hardware
    Replies: 3
    Last Post: 09-21-2010, 05:53 PM
  4. Will this configuration work?
    By soniccoma in forum Hardware
    Replies: 0
    Last Post: 03-29-2010, 02:40 PM
  5. Perfect Hackintosh configuration?
    By mroofka_Z in forum Hardware
    Replies: 8
    Last Post: 09-17-2008, 03:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:05 AM.
twitter, follow us!