Results 1 to 7 of 7
Discuss Wanting to install OSX on my current PC at the Hardware - Hackint0sh.org; Specs: GA-945p-S3 motherboard (I use the onboard sound and nic) Intel Core 2 Duo E6600 ...
  1. #1
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wanting to install OSX on my current PC

    Specs:

    GA-945p-S3 motherboard (I use the onboard sound and nic)
    Intel Core 2 Duo E6600
    MSI R4850 T2-D512 Radeon
    8gb OCZ DDR2 1066

    I understand that the newest radeon's are just recently working. Reading the HCL I guess I am supposed to install iATKOS V1.0i and use the Kalyway 10.5.2 Updater? Is there any other releases that will work well? Also once I do this am I able to update with no issues to 10.6.6?

    I appreciate any advice you can give.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well those distro are pretty old, try with iAtkos v5i or iPC 10.5.6, about the video, check the netkas blog, hes playing with that video, Im not sure of his progress, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sounds good, I have iPC 10.5.6 downloading now, will give it a try this weekend when I can go without the pc for a bit.

  4. #4
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, well I did a test install because I believe I will be replacing my motherboard soon. I had no idea that my max mem was 4gb when I bought the extra 4gb

    Everything seems to be working fine with a few exceptions. Had the dmg mount kp issue but took care of that easy enough. Video on the 4850 seems to be working very well. Had a mouse lag issue but removing AppleUpstreamUserClient.kext helped that out.

    My only issue is hard drive access, at times it seems fine, but at times (usually when there is a lot going on) there are some thrashing issues.

    Xbench shows 60mb uncached sequential writes, 73mb uncached sequential reads, 35 uncached random writes, and 26mb uncached random reads. (256k blocks). Everything looks ok except for uncached random reads and writes which for some reason were under 1mb/sec.

    Any ideas of what could be causing this, with the hardware listed above?

    EDIT: Used iPC 10.5.6, I believe I used the ichx chipset kext during the install.

  5. #5
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also another thing I have noticed. Though about this mac shows "memory 3.25GB 66 MHz RAM" the system profiler shows 1gb in the first bank and 1gb in the third. I have 2gb sticks in both of those.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Maybe is the APPLESMBIOS, try to get the right one for your Kernel, check more info about this on irc, irc.osx86.hu #hackint0sh, some guru will help you there ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Maybe is the APPLESMBIOS, try to get the right one for your Kernel, check more info about this on irc, irc.osx86.hu #hackint0sh, some guru will help you there ;D
    Right on the nose, thanks.

 

 

Similar Threads

  1. Wanting to install a third OS on netbook
    By jassinlive in forum Installation
    Replies: 0
    Last Post: 10-10-2011, 09:45 AM
  2. 3GS on 3.0.1 wanting to Jailbreak
    By miracleman in forum iPhone 3GS
    Replies: 8
    Last Post: 04-26-2010, 08:17 PM
  3. Replies: 0
    Last Post: 07-02-2008, 12:10 AM
  4. already unlocked 1.0.2 wanting to upgrade ???
    By klz in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-20-2007, 07:47 AM
  5. Those using 1.1.2 any wanting to be helpful!
    By slimnickyy in forum General
    Replies: 8
    Last Post: 11-15-2007, 09:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:21 AM.
twitter, follow us!