Results 1 to 4 of 4
Discuss [VideoCard Support] ati radeon x1550 (GV-RX155256D-RH) with iATKOS v1.0 at the Hardware - Hackint0sh.org; I installed on my hackintosh : CPU - Intel BX80557E6550 Core 2 Duo 2,33GHz/4MB/1333 BOX ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [VideoCard Support] ati radeon x1550 (GV-RX155256D-RH) with iATKOS v1.0

    I installed on my hackintosh :
    CPU - Intel BX80557E6550 Core 2 Duo 2,33GHz/4MB/1333 BOX (LGA775) #E6550
    MB - Asus P5B-SE

    and I have a problem with my video card - display works with resolution 1024x768@60 but without OpenGL and Quartz Extreme.
    I tried to install NatitX1300.r1v1.Installer.zip but after installing display didn't show anything, also I tried to modify com.apple.Boot.plist for resolution 1280x1024x32@75 -but failed.

    So, maybe somebody know how can I "to take up" my video card ?



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What videocard do you have?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    plz don't spam/beg . im here in free time.

    ati radeon x1550 isn't supported by osx86.

    replace for other 1600 or 1800 of some nvidia card.
    Last edited by f41qu3; 05-28-2008 at 01:46 PM.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

LinkBacks (?)

  1. ????
    Refback This thread
    04-14-2010, 08:26 AM

Similar Threads

  1. Replies: 0
    Last Post: 06-29-2011, 11:43 AM
  2. Any Support for ATI Radeon HD 5730
    By easternBrain in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 11-24-2010, 10:29 PM
  3. Replies: 8
    Last Post: 04-15-2009, 07:29 PM
  4. ATi Radeon x1400 Support?
    By sledgehammer in forum Hardware
    Replies: 0
    Last Post: 10-01-2008, 12:04 AM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:49 AM.
twitter, follow us!