Results 1 to 7 of 7
Discuss Strange screen after successfull installation at the Hardware - Hackint0sh.org; Hi guys, Finally after spending days! on installing Mac OS X 10.5.7 on my Dell ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Strange screen after successfull installation

    Hi guys,

    Finally after spending days! on installing Mac OS X 10.5.7 on my Dell Studio 1737, now just after booting, I see a strange screen, have a look at the screen shot here: http://server.mzeb.com/screen.jpeg

    I am using Dell Studio 1737 Laptop

    PLEASe HELP



  2. #2
    Newbie Array

    Join Date
    Jul 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    PS: I used iATKOS v7 to install MAC OS X 10.5.7

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    That is just a nice ScreenSaver OSX got for you.

    What is your specs?

  4. #4
    Newbie Array

    Join Date
    Jul 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My Specs are

    Dell Studio 1737
    Intel Core 2 Duo 2500GHZ or something
    VGA: ATI

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by muneeba View Post
    My Specs are

    Dell Studio 1737
    Intel Core 2 Duo 2500GHZ or something
    VGA: ATI
    Something is wrong, and it is YOUR problem.

    Do you want some help? Guess not.

    YOU should post your specs, relevant to OSX installation/configuration in the first place without even being asked so people can waste their time helping you out.

    Now, it's been asked and your answer is "something" ???!!!


  6. #6
    Newbie Array

    Join Date
    Jul 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry mate for the not providing brief info, can you help me finding the details about each of my system's hardware? at the moment I don't have any active operating system on it, so is there any utility that I can use without OS that will show all the hardware info?

    thanks

  7. #7
    Newbie Array

    Join Date
    Jul 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    was looking at dell website for drivers and I can confirm the VGA I am using is: AMD ATI Mobility Radeon™ HD 3650

 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-06-2011, 02:43 PM
  2. Replies: 0
    Last Post: 04-05-2011, 03:47 PM
  3. Strange Problem with OSX installation
    By zman2k8 in forum Installation
    Replies: 1
    Last Post: 06-17-2009, 06:07 AM
  4. Strange installation failure 10.4
    By fuzu42 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 01-28-2008, 08:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:03 AM.
twitter, follow us!