Results 1 to 10 of 10
Discuss Starting a Hackint0sh build at the Hardware - Hackint0sh.org; I started out looking at the Psystar Open Computer. But, after Apple started the "festivities" ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Starting a Hackint0sh build

    I started out looking at the Psystar Open Computer. But, after Apple started the "festivities" against them, I didn't want to be left with an orphan.

    Next step - duplicate the Psystar hardware:

    I've ordered the following;

    Gigabyte GA-G31M-S2L (Intel G31 Core2 Socket 775 1333 MHz Motherboard
    Intel Core 2 Duo E7200 2.53 MHz processor
    Seagate ST3250410AS 250GB 7200RPM hard drive
    Patriot PVS22G8500ELK 2GB PC2-8500 (DDR2-1066) Memory
    ASUS GeForce 7200 GS 256MB graphics card
    SOny NEC Optiarc AD-7200-0B 20X DVD Burner

    As I'm writing this I realized that I accidentally ordered the IDE version of the DVD burner. Shouldn't be a problem - the MB has an IDE port.

    Any comments on which Leopard distribution would most easily load on this configuration?



  2. #2
    Rookie Array

    Join Date
    Aug 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sycohen View Post
    Intel Core 2 Duo E7200 2.53 MHz processor
    weel, that CPU seems to be slow at least, 1000x slower... nevermind.
    I think you can try any installation disc, but Id suggest Kalyway, as its the easiest one to get.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Another OOPS! Obviously, I meant 2.53 GHz

    The final build ended being as shown. The only change being the memory. The Patriot memory set came thru with one bad memory strip.

    Gigabyte GA-G31M-S2L (Intel G31 Core2 Socket 775 1333 MHz Motherboard
    Intel Core 2 Duo E7200 2.53 GHz processor
    Seagate ST3250410AS 250GB 7200RPM hard drive
    Crucial DDR2 800 2GB
    ASUS GeForce 7200 GS 256MB graphics card
    SOny NEC Optiarc AD-7200-0B 20X DVD Burner
    Pioneer CD/DVD reader

    I loaded Kalyway 10.5.1 and used Guid boot setup. The system works well.

    I have a few questions, however.

    1. Is there a hack to allow me to use Apple's updating to 10.5.x - or do I have to reload every time there is a Kalyway update.

    2. I added another DVD/CD drive to the IDE string. Leopard doesn't see it until I actually load a disk in the drive. Is this normal?

    3. Apple's mail program can't seem to communicate with my ISP (CABLEVISION). Thunderbird seems to work just fine. Is this normal for MacClones?

    I was hoping to clone the drive and try another Leopard distribution (LEO). Is there a utility like Acronis that allows creating a copy of the boot drive?

    4. Is there a source for printer drivers for Epson R220 and Samsung ML1210 printers?
    Last edited by sycohen; 08-16-2008 at 04:09 AM. Reason: addition

  4. #4
    Rookie Array

    Join Date
    Aug 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1. Look for EFI usb loading stick, or any information about EFI, but this would end up with clean installation of retail mac os x.

    2. If it doesnt see a device, thats bad, otherwise its normal OS X behaviour (to show the disk only, not the device itself like windows does)

    3. Are you sure your configuration is correct? It should be working fine... maybe you can try to import setting to Mail from Thunderbird?

    And Disk Utility is a built-in system app that lets you copy whole drives or partition to disk images, however, i dont know if it copies boot sectors.

    4. I have no idea about the drivers. If they are supported with real macs, they could work. Check on the manufacturers site.

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Good news - bad news

    Gigabyte GA-G31M-S2L (Intel G31 Core2 Socket 775 1333 MHz Motherboard
    Intel Core 2 Duo E7200 2.53 GHz processor
    Seagate ST3250410AS 250GB 7200RPM hard drive
    Crucial DDR2 800 2GB
    ASUS GeForce 7200 GS 256MB graphics card
    SOny NEC Optiarc AD-7200-0B 20X DVD Burner
    Pioneer CD/DVD reader

    First the good news:

    I had originally loaded the above system with Kalyway 10.5.1 - no problem

    I initially tried to do a direct upgrade from apple.com to 10.5.4 - big mistake - after what looked like a successful upgrade, the system refused to boot, coming up with the dread "shut your system down and reboot" screen.

    I then used Kalyway's 10.5.3 upgrade. This worked perfectly.

    I went back to apple.com and downloaded the 10.5.4 upgrade (not the combo). Yeah, I know, I'm a glutton for punishment.

    IT WORKED! I'm now running 10.5.4, hopefully, with the inadvertent blessing of Apple. We'll see when the next upgrade comes up.

    Bad news:

    I still can't find a set of drivers for the Realtec ALC662 audio chip on my Gigabyte MB.-- HELP!

    When I try click on "more info" in the "About this Mac" box the detail screen comes up, but crashes in about 3 seconds.

    Basically, I'm using this thread as a sort of Blog detailing my "Mac adventures". I hope this is the correct area to do this sort of thing.

    By the way, I loaded Vista Premium on another drive and this system comes out with a performance number of "3", with the graphics card being the 3 and everything else being 5 or higher.


  6. #6
    Newbie Array

    Join Date
    Aug 2006
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same mobo (g31m-s2l) and sound works (i've tested only output) with Azalia audio in Kalyway 10.5.2, also osx86 wiki suggests using AppleHDA patcher & alc662.txt and finally I found this pkg in other forum so you could try using it.

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the info. What I have ended up doing is going back to 10.5.1, using the azailia drivers and, I think, the ACPI kernel. Everything works now- Time Machine, sound, System Profiler. So I'm a happy camper. I am going to experiment with another, smaller drive, and load changes to make sure that they work before I try them on the primary "Leopard" drive.

    My experience, so far, with the Apple environment is that it seems to react much faster and more smoothly than Vista. Of course, the hardware I'm using for the Leopard environment is a lot faster than the Athlon 3500 that I'm running on the Vista machine.

  8. #8
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Where did you find the 10.5.3 update?

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Go to btjunkie.org and do a search on Kalyway 10.5. You will find all the torrents for kalyway. Good luck!

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Gigabyte GA-G31M-S2L (Intel G31 Core2 Socket 775 1333 MHz Motherboard
    Intel Core 2 Duo E7200 2.53 GHz processor
    Seagate ST3250410AS 250GB 7200RPM hard drive
    Crucial DDR2 800 2GB
    ASUS GeForce 7200 GS 256MB graphics card
    SOny NEC Optiarc AD-7200-0B 20X DVD Burner
    Pioneer CD/DVD reader

    When I go to system profiler and bring up the hardware overview, I get the following:



    Hardware Overview:

    Model Name: Mac
    Model Identifier: Mac Pro
    Processor Speed: 2.53 GHz
    Number Of Processors: 1
    Total Number Of Cores: 1
    L2 Cache: 3 MB
    Memory: 2 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: Hack.int.0sh
    Serial Number: YM8659M6W0A

    Since I have a Core Duo CPU E7200, I was surprised to see only 1 core listed. Is this an error, or has Kalyway 10.5.1 recognized only one of the caches when installing? Also, when looking at memory, profiler reports that my memory is 667 MHz not 800MHZ.

    By the way, The USB-2 ports on this mobo seem to work perfectly, even, a PCI card that has 3 USB and 2 Firewire ports interface with devices and seem totally transparent in operation.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 09-29-2011, 07:00 PM
  2. New Build for Hackint0sh
    By nstick13 in forum Installation
    Replies: 1
    Last Post: 03-22-2011, 06:16 AM
  3. Replies: 0
    Last Post: 03-10-2010, 05:06 PM
  4. [Hackint0sh Support] Starting out in a non-standard way
    By Cyber Akuma in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-07-2008, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:29 AM.
twitter, follow us!