Results 1 to 4 of 4
Discuss Sapphire x700 pro at the Hardware - Hackint0sh.org; well let see im trying to install this card in my new hackintosh... so far.. ...
  1. #1
    Newbie Array

    Join Date
    Sep 2006
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sapphire x700 pro

    well let see im trying to install this card in my new hackintosh... so far.. i just can change resolution anda refresh rate, thnks to the b006 callisto drivers, but there is no chance for qe o ci to make them work, it just dont, i try to pach it be my selft with an hex editor but i end with the same result than with the v2 patch of kov... -v mod with a free cursor to move but thats it, the faster i get to make it load was with 10.4.7 that shows a gliched GUI, but thas all, i see the dock and some funny random scuares, like if there was somthing bad connected.. but thats all, im using OSX 10.4.6 HOTISO DVD, any ideas???



  2. #2
    Newbie Array

    Join Date
    Apr 2006
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default x700 QE + CI callisto ROX!

    I have the x700 and I have QE and CI working with callisto and I ran the patch included in the following link.


    Start here
    http://forum.insanelymac.com/index.php?showtopic=10415

    then edit the /System/Library/Extensions/CallistoHAL.kext/Contents/Info.plist to include your gx card which should be 0x5e4b.

    Remember to backup all of the files you make changes to and become very familiar with the single user boot method to replace and fix permissions.

    -sx

    It does work. Just wish I could get TV-OUT or use my second monitor. (When I get that working I'll post details)

  3. #3
    Newbie Array

    Join Date
    Sep 2006
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    already do it, and i finish with the same result... i get stuck at -v mode, or some times it loads and some times no... ...:*

  4. #4
    Newbie Array

    Join Date
    Apr 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How i do this? Please step-by-step...

 

 

Similar Threads

  1. ATI x700 (id 5653) Driver .... PLS HELP !!!
    By hoangh2 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-29-2009, 09:03 AM
  2. ATI X700 ( ID: 5653 M26 ) 1280x800 Flickering Problem
    By KMBeatz in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-15-2009, 07:00 PM
  3. Sapphire for Take 2
    By xeph in forum AppleTV 1
    Replies: 1
    Last Post: 04-04-2008, 06:14 PM
  4. ATI Radeon x700 Mobility 128M (5653) Flickering Problem
    By rumpel0815 in forum Archiv (Leopard)
    Replies: 4
    Last Post: 06-02-2007, 08:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:31 AM.
twitter, follow us!