Results 1 to 3 of 3
Discuss [Question] Hackint0sh related issue? at the Hardware - Hackint0sh.org; after my computer going into sleep mode over night, i returned the next day to ...
  1. #1
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Question] Hackint0sh related issue?

    after my computer going into sleep mode over night,
    i returned the next day to do some work on it.

    when i pressed the power button, there was a biblical blue flash from the back of my pc that left a suspicious looking stain on my pants!!

    before i asses the damage and work out how much this is gonna cost me to repair, i'm just checking that this has nothing to do with hackintosh and it is safe to install again!!

    cheers
    Last edited by duck9000; 01-12-2009 at 01:20 PM. Reason: Title updated from "boooooooom!!!!!"
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh well shiet happens, you have to may sure that you computer have the right kext to sleep, happens to me long time ago, all night "sleeping" but was dying, and here I am now, 4 months later

    Still alive @.@, just test if it can sleep k? and try to fix it, theres guides for your mobo, google it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    glad someone else knows about this,

    was your motherboard and cpu still ok after you replaced your psu??

    i can't seem to find any info on ktexts on my board and sleep mode in google
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd

 

 

Similar Threads

  1. Leopard MBR related issue
    By abhityagi85 in forum Installation
    Replies: 0
    Last Post: 02-17-2010, 11:15 PM
  2. Replies: 0
    Last Post: 04-18-2009, 09:10 PM
  3. New to this, have question(SATA related)
    By ero in forum Archiv (Leopard)
    Replies: 1
    Last Post: 03-19-2008, 01:55 PM
  4. Replies: 7
    Last Post: 12-02-2007, 03:02 AM
  5. how do I? (iphuc related question)
    By CrUmp in forum General
    Replies: 0
    Last Post: 10-15-2007, 12:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:38 AM.
twitter, follow us!