Results 1 to 3 of 3
Discuss OSx86 Leopard - NO AUDIO & NETWORK in Intel Board at the Hardware - Hackint0sh.org; w/ my upgrade to intel dp35dp motherboard, osx86 leopard doesn't cover the onboard audio (sigmatel) ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSx86 Leopard - NO AUDIO & NETWORK in Intel Board

    w/ my upgrade to intel dp35dp motherboard, osx86 leopard doesn't cover the onboard audio (sigmatel) & the gigabit ethernet controller (intel pro).

    any advise from anybody pls? i hope there are .kexts files out there or anything that can solve my problems coz osx86 is pretty much useless for me w/out the world of music & my connection to the world.

    tnx in advance.
    Leopard 10.5.3 (kalyway)

    Intel Core 2 Duo E6420
    2 GB DDR2-800 Dual Channel
    Nvidia GeForce 6500 (256 MB)
    80GB & 160GB SATA + 120GB External
    Intel DP35DP Board
    Audio (Sigmatel STAC9271D) - line-in not working
    LAN Controller (onboard Intel 82566DC-2 Gigabit) - not working[/i]
    D-Link PCI Adapter



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not entirely sure that I'm the best person to help you but you need to edit your yukon.kext to get the gigabyte onboard ethernet to go. You will have to change one of the keys in there to match the key of your onboard card. There are plenty of posts on this subject in insanelymac.

    Google apple hda patcher to sort out your issues with onboard sound.

  3. #3
    Rookie Array

    Join Date
    May 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Welll, ideneb has the audio driver for the intel DP35DP its the STAC9271D or STAC9271.

 

 

Similar Threads

  1. OSX86 Leopard on ASUS P5KC with INTEL chipset ?
    By DemoNMorph in forum Installation
    Replies: 0
    Last Post: 10-15-2009, 04:35 PM
  2. Kalyway leopard on Intel Desktop Board DG31PR
    By gandalfthered in forum Installation
    Replies: 11
    Last Post: 02-12-2009, 10:40 PM
  3. Replies: 2
    Last Post: 11-13-2008, 12:41 PM
  4. NO AUDIO?! NO NETWORK?! in OSX86
    By MACinized in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-24-2007, 11:40 AM
  5. on board network card and audio cannot work
    By macintux in forum Tiger
    Replies: 2
    Last Post: 07-02-2007, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 PM.
twitter, follow us!