Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35
Discuss Which OSX86 for HP Pavillion DV6500? at the Hardware - Hackint0sh.org; I would really like to do that, but chameleon seems to have ruined the partition ...
  1. #11
    Rookie Array

    Join Date
    Jan 2009
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would really like to do that, but chameleon seems to have ruined the partition table or at least something important.

    when i turn on the computer, a new interface appears: a graphic interface of chameleon. it looks like the boot selection at a normal mac (bootcamp/osx selection) but in colours.

    when i try to start windows, it tells me that "the boot selection failed because a required device is in accessible". i google that right now but it seems that i have to reformat the whole disk and then install the partition images i have created earlier (i knew this would happen...).


  2. #12
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    Good job for preparing the image. Is it of s1 and s2 only? What software are you using?
    If only s1 and s2 then don't create s3 just yet. Because 3rd partition can be create as primary but not 4th (may have to force it).

    That problem just MBR is took over by any os during installation. You can repair with win7 disc.

  3. #13
    Rookie Array

    Join Date
    Jan 2009
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it's s1 and s2 only, the backups are on s3 (but of course also on external harddrive, that's what i will need if this last try does not work out).

    I cant use the repair console on the windows disk, it does not work. now the command chkdsk /r /x runs, if that does not resolve the error, i use acronis for the image files.

    then i have s1 and s2, that's just EFI + windows 7. then i will create the 3rd partition for OSX as a primary. again, how do i do this?

  4. #14
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by XphX View Post
    it's s1 and s2 only, the backups are on s3 (but of course also on external harddrive, that's what i will need if this last try does not work out).

    I cant use the repair console on the windows disk, it does not work. now the command chkdsk /r /x runs, if that does not resolve the error, i use acronis for the image files.

    then i have s1 and s2, that's just EFI + windows 7. then i will create the 3rd partition for OSX as a primary. again, how do i do this?
    Hi,
    Good plan. I did not know that you already prepare these things. Well done.
    I think you just use window7 to create it. 3rd partition can be primary, and when you create partition it will let you know. if not then use Gpart or whatever. Just to make sure that is primary, the format is not important. You will have OSX deleting it and reformat at the installer stage.

  5. #15
    Rookie Array

    Join Date
    Jan 2009
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It took me quite a while to recover the system. the rescue dvd was broken and now i use the one of the professional acronis backup & restore 10 software. and i have to say: hands down this is the best backup software i have ever seen. and i did only use the recovery dvd, i did not even start the desktop version.

    anyway, i just reinstalled the 100MB EFI partition, it took about 10 seconds and now windows starts up fine.

    i have 4 partitions in the windows partition program: the 3 with ntfs (efi, windows, files) and one without a recognized file system. that is very strange, because it should be the osx partition from my tries before. but then it would be seen as "unformated space" and not as a partition. i cannot even delete it or view some more information.

    anyway, all 4 partitions are marked as PRIMARY. in windows.

    so i will look into the thing with 4 partitions and primary and stuff. just to be sure that the 4th partition is really active. because you said that only 3 can be active.

    omg, i need to have this finished tomorrow morning, dualboot win7+osx. that will never work out, i am tired right now already.

    /EDIT: Wikipedia says, a harddrive can contain 4 PRIMARY partitions, but then that is the limit. or it can contain 3 primary and 1 extended (the extended can contain more partitions). so i have 4 partitions now that are primary, thats okay i guess. i will try to install OSX again and i hope that the laptop won't turn off in the middle of the installation. i still dunno why this happened.
    Last edited by XphX; 05-16-2010 at 10:13 PM.


  6. #16
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by XphX View Post
    It took me quite a while to recover the system. the rescue dvd was broken and now i use the one of the professional acronis backup & restore 10 software. and i have to say: hands down this is the best backup software i have ever seen. and i did only use the recovery dvd, i did not even start the desktop version.

    anyway, i just reinstalled the 100MB EFI partition, it took about 10 seconds and now windows starts up fine.

    i have 4 partitions in the windows partition program: the 3 with ntfs (efi, windows, files) and one without a recognized file system. that is very strange, because it should be the osx partition from my tries before. but then it would be seen as "unformated space" and not as a partition. i cannot even delete it or view some more information.

    anyway, all 4 partitions are marked as PRIMARY. in windows.

    so i will look into the thing with 4 partitions and primary and stuff. just to be sure that the 4th partition is really active. because you said that only 3 can be active.

    omg, i need to have this finished tomorrow morning, dualboot win7+osx. that will never work out, i am tired right now already.

    /EDIT: Wikipedia says, a harddrive can contain 4 PRIMARY partitions, but then that is the limit. or it can contain 3 primary and 1 extended (the extended can contain more partitions). so i have 4 partitions now that are primary, thats okay i guess. i will try to install OSX again and i hope that the laptop won't turn off in the middle of the installation. i still dunno why this happened.
    Hi,
    Thank you for sharing the experience with backup software.
    Yes, your wiki is correct, and that is why I keep asking about the 4th partition being primary (that is the rule of MBR hard drive).
    Because if you install OSX to a logical then bootloader can't work and will break your boot chain for dual boot, and need repair.
    There is only one active partition in a hard drive at a time, but you will be more concern with primary vs logical.
    Regards,
    Last edited by ratvn; 05-17-2010 at 12:31 AM. Reason: add info

  7. #17
    Rookie Array

    Join Date
    Jan 2009
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright, now the installation ran through without any troubles. but there is no sign of chameleon, the v2 was selected during install. just a blinking cursor in the upper left corner. i used a iatkos dvd to install chameleon v2 onto disk5s4 (thats where osx is), now i had the graphic selection again. but neither osx (restarted 1 sec after selecting) nor windows wanted to boot.

    i found out that chameleon or the osx installation has set disk5s4 as ACTIVE. that way, windows can not start up. i used the new acronis dvd (i dont need gparted anymore, fantastic) to set the EFI partition ACTIVE again. then the windows disc repaired that. now i have that boot:0 or something like that showing up for a very very short moment and then windows starts up.

    I would like to install a bootmanager now, then i can think about starting osx. i just want to be able to select what to start up. how do i do this?

  8. #18
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You're doing very for fix windows bootloader.
    I've heard many people got easyBCD v2 working. In dual booting forum, there are guide for it that you may want to take a look. However, I haven't got much luck with it.
    Somehow, I'm still thinking your disk5s4 is a logical one

    So, install your boot manager and look at guides there.
    Regards,

  9. #19
    Rookie Array

    Join Date
    Jan 2009
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All the partitions are marked as primary, i hope that will do.

    Now i installed easyBCD, it uses the windows boot loader to simply add a entry for mac osx.

    Now i can choose what to boot, but:

    first there is the line boot0:done, then i can select windows/osx in the windows boot manager, and when i select osx, then the graphic interface of chameleon 2 shows up and i can select windows/osx again.

    if i choose osx, then osx trys to start up (does not work, but i will deal with that later).

    i do not want 3 different bootloaders! seems to be my own fault that i installed chameleon 2. how can i fix this?

    I would delete the windows-entry in the windows bootloader. then chameleon 2 would show up first. so i have to select the system only once in chameleon 2. is that okay?

    how do i enter advanced options for booting osx? i did not find a way to enter a console in chameleon 2.
    /EDIT: Alright, with TAB i can do that. Starting up in verbose mode does not work, there is not even one line, it just resets the computer. when i want to type ?, it says File not found: bt(0,0)/Extra/Boothelp.txt. I will boot from the dvd again and select a driver, because when i installed osx, i did not change anything at the selection, and no drivers were marked to be installed. But i will wait until i get a response, just to be sure that this is the reason for a failed start.
    Last edited by XphX; 05-17-2010 at 02:26 PM.

  10. #20
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Oh, boy!!!
    You got me confused now.
    In your windows7, go to disk management, see how it lists your partitions graphically.
    s1, s2 on disk0, and s3,s4 on disk1?
    I never got luck with that BCD, although many people using it.
    Now, between chasing bootloader and your OSX installation things will be a bit harder.

    If you install OSX and Chameleon to the correct partition, chameleon can be your bootloader for both OS's
    Last edited by ratvn; 05-17-2010 at 10:46 PM.


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. HP Pavillion dv6500 laptop - which distro to use?
    By pschwartz in forum Installation
    Replies: 0
    Last Post: 02-06-2011, 01:04 AM
  2. Install OSX86 on HP Pavilion dv6500?
    By peter17 in forum Installation
    Replies: 6
    Last Post: 10-14-2010, 07:11 AM
  3. Which OSX86 for HP Pavillion DV6500
    By emercado921 in forum Hardware
    Replies: 4
    Last Post: 09-07-2010, 01:45 AM
  4. OSx86 on ASUS PTGD1-LA (HP Pavillion)
    By spuddly2003 in forum Hardware
    Replies: 3
    Last Post: 07-29-2009, 04:09 PM
  5. Compatibility Check - HP Pavillion DV6500
    By carvolution in forum Hardware
    Replies: 21
    Last Post: 03-25-2009, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:18 AM.
twitter, follow us!