Results 1 to 4 of 4
Discuss OSX With My on my Asus X83VB-X1 at the Hardware - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSX With My on my Asus X83VB-X1

    Hello, I Have a Notebook Asus X83VB-X1
    Intel Centrino® Core™2 Duo Mobile T5800 – 2.0Ghz
    4GB DDR2 PC5300
    Mobile Intel® PM45 Express Chipset with 82801IBM I/O Controller Hub (ICH9M)
    NVIDIA GeForce 9300M GS 512Mb DDR2
    Sound Realtek High Definition Audio( I don't know, i think it's a Realtek ALC883)
    Ethernet Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
    Wireless 802.11 A+B+G+N Intel WiFi 5100

    *semeone know one version of hackintosh to use with it?
    OBS:
    iDenneb 1.4 Does Not Work With this Notebook
    iPc 10.5.6 Does Not Work With This Notebook

    Thanks A LOT!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hmm weird they should work with this system, how did you customize your installation? are you getting any error?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nooo:
    The Problem is, after installed:
    With iPC, whe Leopaed will boot it's just restart
    And
    With iDenneb it's crash on Apple Logo... Stay in Apple Logo for a hour, 2 hours, 3 hours, but doesn't starts

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post how did you customize your installation, did you try to boot in safe mode? not really sure but i think theres no support for your video eh
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. OSX for ASUS
    By jackjian in forum Installation
    Replies: 0
    Last Post: 09-01-2010, 06:56 PM
  2. Asus P5W DH via iPC 10.5.6
    By mondomojo in forum Installation
    Replies: 3
    Last Post: 01-16-2010, 12:37 AM
  3. Help asus a6t
    By victor95 in forum Distributions
    Replies: 0
    Last Post: 08-20-2009, 04:53 PM
  4. Asus EEE PC
    By boobyman in forum Archiv (Leopard)
    Replies: 4
    Last Post: 02-06-2008, 07:44 AM
  5. Asus K8V
    By aRt in forum Hardware
    Replies: 1
    Last Post: 05-23-2006, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 PM.
twitter, follow us!