Results 1 to 4 of 4
Discuss OS X on HP D5000T at the Hardware - Hackint0sh.org; Hi, I'm wondering if anybody had success installing OS X on a HP D5000T desktop ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy OS X on HP D5000T

    Hi, I'm wondering if anybody had success installing OS X on a HP D5000T desktop PC. I tried using iAtkos v5i DVD image but install wouldn't just proceed. My PC reboots after the Darwin prompt. Any help would be greatly appreciated.

    Specs:
    HP D5000T ATX CTO desktop PC
    MOBO: Asus IPIBL-TX / Burbank-GL8E
    BIOS version: V02.61
    Intel Q9300 @ 2.5 GHz
    3GB RAM (2 x 1GB + 2 x 512MB)
    500GB SATA HD
    nVidia 9300 graphics card



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    try this, go to the BIOS and enable SATA AHCI support, enable XD bit

    when darwin appear press F8 and type this:
    cpus=1 -v
    if it get stuck or get any error please post back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was able to install iAtkos v5i successfully but my problem now is it just wouldn't boot. I'm getting this problem "using 15728 buffer headers and 4096 cluster IO buffer headers". Any help would be appreciated. Thanks!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Some questions... did you change anything in your BIOS?

    Did you customize your installation? how?

    did you try this in darwin?
    cpus=1 -x -v
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 2
    Last Post: 02-05-2010, 11:01 PM
  2. Replies: 1
    Last Post: 02-03-2010, 11:12 PM
  3. Installing Leopart 10.5.x. on HP Pavillion d5000t
    By ranger007 in forum Installation
    Replies: 0
    Last Post: 03-05-2009, 04:32 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:41 AM.
twitter, follow us!