Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
Discuss OMN'S DSDT FIX, getting Past CPUS=1 Flag at the Hardware - Hackint0sh.org; the only one i saw is ver 1.40 - i was asking about latest rev: ...
  1. #21
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the only one i saw is ver 1.40 - i was asking about latest rev: 1.70.


  2. #22
    Rookie Array

    Join Date
    Mar 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OMN any updates...no news from you

  3. #23
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rash219 View Post
    OMN any updates...no news from you
    There's always updates Though some bios I skip, as only minor changes were made to codec.

  4. #24
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Sorry, I don't know about hp to much, I know the only bios I could do is the HP pavillian elite, due to the ASUS MoBo.

    You might google, but I don't see much hope for that model.

  5. #25
    Rookie Array

    Join Date
    Mar 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by originalmacnut View Post
    There's always updates Though some bios I skip, as only minor changes were made to codec.
    Does that mean you skipped through the abit bios i posted . I thought it was as simple as running it through a program.. or something


  6. #26
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Helps to have links to the bios.

  7. #27
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rash219 View Post
    Does that mean you skipped through the abit bios i posted . I thought it was as simple as running it through a program.. or something
    HeX Simple?

    No, there is no Automated programs for this, It's done by extracting the DSDT table with hex editor, then de-compiled with IASL, Fixed, recompiled with IASL, then reinserted into 1B of the bios while making sure the checksum matches on the header.

    It a simple and fast process once you understand what your doing and how to read and fix the DSDT strings within the dsdt table.

    While there an autofix program out there, it not 100% complete, I tried with success and failure with it. Fail = Dead MoBo unless your mobo support bios recovery.

    I have found it's best to manually fix bios's, as there can be unexpected error's to deal with when recompiling.

    -OMN
    Last edited by originalmacnut; 04-10-2009 at 11:18 PM.

  8. #28
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I might be dropping support for this, I'm going to leave the bios website up for now.
    -OMN

    thanks to david,
    donating, I got 2 more months of service.

    I don't mind modding bios, and I try to do this for the community but currently can't afford to keep the site up.
    -omn
    Last edited by originalmacnut; 04-13-2009 at 05:54 AM.

  9. #29
    Rookie Array

    Join Date
    Mar 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    aww......I wished you had reached my board before you decided that!!! Well I guess that had to happen....

  10. #30
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rash219 View Post
    aww......I wished you had reached my board before you decided that!!! Well I guess that had to happen....
    I mod it, but at this point I'll be doing them on an individual bases. Once the service is up, I'm not going to pay to renew it


 

 
Page 3 of 4 FirstFirst 1234 LastLast

LinkBacks (?)

  1. 04-15-2009, 06:33 AM

Similar Threads

  1. Only cpus=1 flag boot working
    By Charles Lunn in forum Using Leopard
    Replies: 0
    Last Post: 04-11-2011, 11:29 AM
  2. with boot 132 use -f flag
    By idorux in forum Installation
    Replies: 0
    Last Post: 03-30-2010, 09:10 PM
  3. Can't boot without Busratio=30 flag
    By Techguy in forum Installation
    Replies: 0
    Last Post: 03-02-2010, 10:19 PM
  4. Why is my computer faster with cpus=1 than w/o cpus=1?
    By anand00x in forum Installation
    Replies: 0
    Last Post: 08-12-2009, 12:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:14 PM.
twitter, follow us!