Results 1 to 7 of 7
Discuss No USB with Kalyway 10.5.2? at the Hardware - Hackint0sh.org; First and foremost, hello all! I have a PC that I just installed the Kalyway ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No USB with Kalyway 10.5.2?

    First and foremost, hello all! I have a PC that I just installed the Kalyway 10.5.2 release on, its a PC I built back when the whole OSx86 project was being talked about. I installed the Tiger release that was available then with no problems other than the DVD limiting my HDD to 6GB for some reason, other than that the system was built to spec for that OS. Due to that HDD limitation I went back to Windows. Everything has been ok so far save a few nagging issues. But the major problem is that I cant get the system to recognize USB drives, drives I use constantly. I have a MacBook Pro running 10.5.6 and it sees and writes to the drives with no problem. I'm wondering if its just that the hardware in my PC is too old for this Kalyway release or if theres a driver or patch or something to get USB drives to work.

    Here's my specs:

    Pentium D 3.2GHz HT
    Intel D915GAV motherboard
    4x1GB 400MHz DDR2
    Plextor CD/DVD writer

    everything else is onboard as I removed the Radeon x1300 I had installed and I'm waiting for a 7300GS to arrive.

    I did notice too that the NIC seems to drop out from time to time but I think that may be due to no drivers (none I saw anyway) in the Kalyway release for the Intel NIC on the board. Again not a major issue since I plan to upgrade the hardware soon but I figured I mention it.

    Any assistance with the USB issue would be greatly appreciated.



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any ideas guys?

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well my issue has to do with this...try restarting your computer while the drive is attached. Thats the only way that I can get my drives to be detected and it may work for you.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try updating to 10.5.5 at least?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Apple profiler recognised my ext usb drives but they would not mount under Kalway. I just installed a usb patch/fix from one of the other install disks, I think it was on Iatkos 10.5.5. Then all the ext usb drives mounted after that.


  6. #6
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I installed OSX from iportable USB stick then cloned to a hard drive. This was the only install method that worked for me. I think I iportable is based on Kalyway 10.5.2. USB drives mount no problem but no wifi support. I installed all raintek drivers with no avail. I am using a belkin pci wifi card. Any advice? Thanks!

  7. #7
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Code:
    http://rapidshare.com/files/115617132/usb_fix_1.3.mpkg.zip
    I run Kalway on Vmware, fixed USB OK!
    But can't access internet ^+^

 

 

Similar Threads

  1. Kalyway 10.5.2 - Need Help!
    By jamiason in forum Installation
    Replies: 21
    Last Post: 01-12-2009, 01:57 AM
  2. Need help with Kalyway 10.5.2
    By tnluong84 in forum Installation
    Replies: 9
    Last Post: 12-05-2008, 06:33 AM
  3. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM
  4. [Kalyway Support] Kalyway 10.5.2 no iTunes/no Internet
    By j0k3r in forum Archiv (Leopard)
    Replies: 4
    Last Post: 04-16-2008, 09:14 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:26 AM.
twitter, follow us!