Results 1 to 5 of 5
Discuss New to hackintosh but first go is 99% there! at the Hardware - Hackint0sh.org; Hey all, new to hackingtosh's not to macs - but i am new to messing ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New to hackintosh but first go is 99% there!

    Hey all, new to hackingtosh's not to macs - but i am new to messing about with kexts and the kernel!

    Ive got an advent 4211.. currently running kalyway 10.5.2, waiting for the 10.5.3 combo to download and then il upgrade to go then i can upgrade all the way.

    Everything is currently working (audio, processor showing, ethernet, wireless (thanks to a patch i just found!) and also my 02 dongle which is cool!

    the only thing that isnt working is my headphone ports, and graphics card... whatever ships with the advent 4211.. intel 945gma?
    its stuck on 800x600 no other options and photobooth doesnt want to know because of the graphics card

    I've re-written this post as ive quickly understood a bit more!... the gma950 kext doesnt do anything for me.. im still on 10.5.2.. will my later updates fix the graphics problem? ive been following a work through i found on another forum by a chap called paul - and his advent 4211 graphics worked straight off the bat? hmm

    any thoughts?! links?
    Last edited by punktimbo; 04-02-2009 at 09:38 PM.



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well after upgrading all my stuff.. i currently have a fully working hackingtosh it seems!!

    Just to clarify.. i have a advent 4211 upgraded to 2gb ram

    i used the standard kalyway 10.5.2 then 10.5.3 combo update, then apple 10.5.4 then the kexts i got from the walk through i followed for graphics (which now works yeah!) and audio, found a driver for the internal wireless card elsewhere (can send if anyone needs)

    now just need a kext or a driver for the headphones! I dont plan to update to later versions of leopard unless i strictly need too.. i heard there can be graphics issues again later on??

    if anyone needs help with their advent 4211 hackintosh im more than happy to share what i've learned!

    well f***** happy right now

    02 wireless broadband dongle appears to be working but i know for a fact im out of range

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nice to hear that, can you just post how to? surely it will help other users
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the review i found was here... Paul's complete guide to installing OSX Leopard on your MSI Wind / Advent 4211 - Netbooks @ MoDaCo

    although all is not good.. need help!!!

    I thought i'd try upgrading from 10.5.4 where all was good to 10.5.5, i let it do it automatically and has seemingly stopped the hackintosh from booting, boot error... after reading shouldnt have done that haha... but my hackintosh now wont recognise my usb BD-drive that i originally used to install it from?? it wont even recognise it with a legit windows cd or mac cd in there..

    hmm what code can i put in at the option screen before it starts to boot to stop it from kernel panicing before boot? it wont boot into safe mode either

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you update? did you follow the guide in installation forum?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Hackintosh success v3000 (posted from hackintosh)
    By bbowerman in forum Installation
    Replies: 0
    Last Post: 01-30-2011, 03:39 AM
  2. Replies: 4
    Last Post: 07-12-2010, 10:49 PM
  3. Hackintosh A6Ja, able to run hackintosh?
    By CodeHubro in forum Hardware
    Replies: 2
    Last Post: 07-07-2009, 12:10 AM
  4. Will my PC be able to run hackintosh?
    By DavGerm4 in forum Hardware
    Replies: 1
    Last Post: 05-04-2009, 07:06 AM
  5. Replies: 0
    Last Post: 04-17-2009, 07:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:09 PM.
twitter, follow us!