Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42
Discuss New Build Help (ASUS Maximum II Formula) at the Hardware - Hackint0sh.org; Originally Posted by icchansan So was the Bios, well post your wifi and audio chipsets ...
  1. #21
    Rookie Array

    Join Date
    Mar 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    So was the Bios, well post your wifi and audio chipsets
    oo well i know my wifi will work its just that it worked by default on the kaylway install (same card diff machine) its a D-Link DWA-556 Xtreme

    as for my audio chipset this mobo come with a creative card not onboard audio so i doubt i can get it working not sure what to do about sound


  2. #22
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Theres creative support for hackint0sh but you have to tell us which one, what chipset or model your using...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #23
    Rookie Array

    Join Date
    Mar 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Theres creative support for hackint0sh but you have to tell us which one, what chipset or model your using...
    really? wow clearly i dont know where to look.. umm well currently im using an Auzentech X-Fi Prelude but i also have the Supreme FX X-Fi which came with the board. not sure how a system would go running both. is there anything else u need?

    Edit: i tried installing kaylway and it picked up the wifi as it booted (let me connect to network b4 install) but kalyway is lacking alot of other options. eg ICH10.
    Last edited by NickChaplin; 04-08-2009 at 01:37 PM.

  4. #24
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You dont need to install kalyway just for the wifi, just install the one that worked for you, and extract the driver from kalyway or get it somewhere else.

    About your audio, sadly theres no support for X-Fi XD this this list the compatibility list for creative just in case
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #25
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by NickChaplin View Post
    thanks guys i jsut flashed my bios and it booted straight away.. now all i needa do is get wifi and sound and im all good.

    Thanks soo much
    Glad it worked for you


  6. #26
    Rookie Array

    Join Date
    Mar 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    You dont need to install kalyway just for the wifi, just install the one that worked for you, and extract the driver from kalyway or get it somewhere else.
    is there a page of instructions for this? cause i don't know how to do it

  7. #27
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well the kext usually are hide, try installing an app like visibles or similiar, you can get it on macupdate.com

    Then look the folder with all the drivers/kexts and install that you used last time.

    P.S. You can also try to install using OSX86 Tools
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #28
    Rookie Array

    Join Date
    Mar 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just installed iDeneb and i have wifi, graphics, bluetooth the lot.. but i have one small issue.. when tryin to connect to wifi it failed cause my keyboard makes a $ a + and i have been under the settings and its set to US layout so i dont know whats going wrong there.

    Im also looking to buy something cheap to use for sound (im in AUS so some US things might not be available here) but i wanna go fairly cheap but still be decent quality.

    Edit: sorry keyboard was set to turkish?? random.. but fixed.. anyway still cant connect to wifi..

    sorry to edit again but it was trying to use wpa now wpa2 so thats fixed now..

    ok so call me crazy i just went and bought an Asus Xonar U1 and now have sound woo

    THANK YOU ALL FOR YOUR HELP YOU ARE TRULY WONDERFUL!!
    Last edited by NickChaplin; 04-09-2009 at 10:23 AM.

  9. #29
    Gi0
    Gi0 is offline
    Senior Professional Array Gi0's Avatar

    Join Date
    Oct 2007
    Location
    Greece
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    NickChaplin which bios did u flash?The one originalmacnut modded(1307)?Post the link plz.
    I have the same board and the..same trouble with you.So u flashed the modded bios and then installed ideneb(version?1.4?)
    Any tips?Did u install it with the default settings or checked something?

  10. #30
    Rookie Array

    Join Date
    Mar 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://www.osxcores.site50.net/page7...a-1307.ROM.zip

    that is what i flashed to. didnt have to change a thing just poped the dvd in and away it went.


 

 
Page 3 of 5 FirstFirst 12345 LastLast

LinkBacks (?)

  1. 03-15-2010, 11:44 AM
  2. 04-15-2009, 07:22 AM

Similar Threads

  1. Supreme FX Asus MAximus Formula
    By vpeter in forum Installation
    Replies: 0
    Last Post: 12-12-2009, 01:29 PM
  2. Replies: 0
    Last Post: 08-15-2009, 03:29 PM
  3. Build on Asus P5QL-EM w/ OS X 10.5 Full Retail :
    By Buns Tech in forum Hardware
    Replies: 11
    Last Post: 03-17-2009, 04:25 AM
  4. Asus Striker II Formula Installation Problem
    By icehacker in forum Archiv (Leopard)
    Replies: 2
    Last Post: 06-15-2008, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:33 PM.
twitter, follow us!