Hello!

I'm new to this forum but have been having a read through and it seems there's some people here who really know what they're doing.

I've built a Hackintosh with the following spec:

-: Intel Core i7 4930K 3.4GHz (Ivy Bridge-E)
-: G.Skill TridentX 32GB (4x8GB) DDR3 RAM
-: ASUS Rampage IV Extreme MOBO
-: ASUS Radeon 7870 Graphics Card
-: SanDisk 128GB SSD
-: WD 4TB HDD (X2, currently disconnected)
-: Corsair H100i Water Cooling System
-: Cooler Master Case
-: Novatech Modular Power Supply

Connected to an LG HD Gaming Monitor, currently via DVI (although I will hopefully be using HDMI).

I've made a Unibeast drive using Mavericks on a USB along with MultiBeast.

I've started the system and got the screen booted from the USB where you can select what to install from. It has USB and a Windows option from a Win7 OS that's installed on the machine (although I want to format the drive and just run OS X for now).

If I try to boot directly form the USB (Unibeast Mavericks) by pressing enter, the Apple logo appears (no status bar, just the Apple) and it just stays there for 10+ minutes until I reset it.

I have tried loads of different boot commands, including GraphicsEnabler=No/Yes (entered separately), PCIRootUID=0/1, npci=0x2000 and cpus=1 etc - none work.

When I boot in Verbose (-v or by selecting Boot Verbose from the drop down) then it runs through the boot process, then within a minute the monitor turns off. I can't see if it's stopping the install and shutting the monitor off, or if it carries on installing without the display.

It flashes up a lot of lines of text, but to start with (and within the first few lines) it displays:

ACPI Table Not Found
DSDT.aml not found

Which I'm assuming from everything I've read on here that these are needed?

When I boot in verbose it seems to run until it comes up with the following (although it's very quick, cuts off suddenly and is very hard to see! * represent missing letters)

**************extensions/webdav********************

I've downloaded DSDTSE to download my DSTD file (if it's even necessary) but obviously I can't boot into Mavericks to run the program. It literally won't do anything - either it sits at the Apple logo or it cuts out in Verbose - either way I'm not getting anywhere fast!

I seem to be getting more and more stuck with this, very frustrating! If anyone could help I'd really appreciate it.