Results 1 to 7 of 7
Discuss need help - hardware may not be compatible at the Hardware - Hackint0sh.org; hey guys i need help installing leopard on my pc. here are my specs: intel ...
  1. #1
    Newbie Array sergeydgr8's Avatar

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down need help - hardware may not be compatible

    hey guys i need help installing leopard on my pc. here are my specs:

    intel pentium 4 2.8ghz
    1gb ram
    2 maxtor 500gb sata's
    1 western digital 150gb w/3 partitions (dunno why :p)
    nvidia 7300gt

    i tried using all known osx86 versions of leopard like kalyway, iatkos, ideneb, leo4all, jas, but none of them work. I NEED HELP PRONTO.

    o yea on iatkos i got it installed but it won't boot completely. meaning after the restart i got the apple logo and the circle thing but after like a minute or two it froze. and nothing else happened after that. gimme some help here, please! i want to run leopard on my pc!!!

    o yea and will the logitech quickcam chat work in leo? just wondering.
    / \ / \ / \ / \ / \ / \ / \ / \ / \ / \
    ( s | e | r | g | e | y | d | g | r | 8 )
    \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you using SATA Drives? can you tell us the error using -v in darwin?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array sergeydgr8's Avatar

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    o the 150gb is a pata and i'm installing leo on it.

    and it say in kalyway: SAM Multimedia READ OR WRITE ERROR
    ...or something along the lines there.
    / \ / \ / \ / \ / \ / \ / \ / \ / \ / \
    ( s | e | r | g | e | y | d | g | r | 8 )
    \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm your better tell us full specs? Motherboard, chipsets, etc
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array sergeydgr8's Avatar

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool

    Quote Originally Posted by icchansan View Post
    hmm your better tell us full specs? Motherboard, chipsets, etc
    sry for not replying in a long time (vacation stuff)

    i hope this will help (my full comp specs): http://sergeydgr8.freeweb7.com/cpuz.htm
    / \ / \ / \ / \ / \ / \ / \ / \ / \ / \
    ( s | e | r | g | e | y | d | g | r | 8 )
    \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/


  6. #6
    Newbie Array sergeydgr8's Avatar

    Join Date
    Jul 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sry for double-posting, but here's a more in-depth summary (164pgs long!!!)

    it's over 2mb , so it might take some time to load:

    http://sergeydgr8.freeweb7.com/System%20Summary.doc

    keep writing - i need help still.:hack:
    Last edited by sergeydgr8; 11-12-2008 at 04:23 AM. Reason: slight formatting.
    / \ / \ / \ / \ / \ / \ / \ / \ / \ / \
    ( s | e | r | g | e | y | d | g | r | 8 )
    \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/ \_/

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok check it out this info:

    Errors during install

    "SAM Multimedia: READ or WRITE failed"
    "com.apple.system.fs ErrNo 5"

    I was having a simliar issue with my DVD-RW drive while trying to install OSX (iDeneb 1.3), as it happens it was a problem with how I had physically installed the drive, the main thing that seemed to fix the issue was that I replaced the IDE cable which was 40 wire with an 80 wire one (actually recommended for my Pioneer DVR-110D). I also set the drive as primary master these seemed to fix my issues. I know that my post might seem out of place but it occurs to me that this could also help with issues that are happening post install.

    Also, just a note that my previous configuration had been working flawlessly under my Win XP install for countless years, it was only when I attempted my OSX install that I realised that my drive might work better with the 80 wire IDE cable.
    May sure you have your HDD as Master and your DVD Drive as Slave, not with cable select, with the jumper... and try again

    Another thing try to burn your ISO again or download another Distro and Burn it in low speed like 4x or less

    Good Luck
    Last edited by icchansan; 11-12-2008 at 04:44 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. is my hardware compatible? Help plz!
    By djcristianmarin in forum Hardware
    Replies: 2
    Last Post: 12-21-2010, 11:39 PM
  2. Is my Hardware Compatible?
    By Dillonp23 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 09-30-2009, 11:09 AM
  3. Is my hardware compatible?
    By TheGrayson in forum Installation
    Replies: 0
    Last Post: 05-22-2009, 04:12 AM
  4. Is My Hardware Compatible
    By justckr in forum Hardware
    Replies: 9
    Last Post: 01-21-2009, 03:57 PM
  5. is this hardware compatible?
    By thepizzaman in forum Hardware
    Replies: 15
    Last Post: 11-07-2008, 04:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:34 PM.
twitter, follow us!