Results 1 to 7 of 7
Discuss Need help with getting my ALC888S sound to work at the Hardware - Hackint0sh.org; Hey all, i am currently trying to figure out a way to get my sound ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Need help with getting my ALC888S sound to work

    Hey all, i am currently trying to figure out a way to get my sound to work on my HP p6180t desktop. It shows the audio information just fine in the display information panel. I have attached a picture of this to show you what i am looking at.


    However, when i connect my headphones to the green connector on the back, it doesnt have any sound coming out of it. I also can not get any sound to play on the system preferences sound menu. It's all greyed out and doesnt have anything for the "play sound effects through" drop down box.




    I have the following kext installed for the sound:
    HDAEnabbler.kext
    LegacyHDAController.kext
    LegacyHDAPlatformDriver.kext

    As always, any help would be great!

    David



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bump...

    David

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump again...

    David

  4. #4
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump

    David

  5. #5
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bump....

    Yep still waiting on a solution with no replys......

    David


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Sowwy, sowwy heres the link for ALC888S

    Hope it help and good luck

    Note: Delete your actual kexts
    Last edited by icchansan; 02-18-2010 at 02:19 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry to say there is little help here for sound problems, I have had any help with my sound issue either.

 

 

Similar Threads

  1. Alc888s
    By smoke_weed in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 08-24-2010, 12:48 PM
  2. ALC888s almost running
    By jamez042 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-17-2010, 04:51 PM
  3. sound doesnt work
    By hunkiechan in forum Hardware
    Replies: 0
    Last Post: 05-08-2008, 05:21 AM
  4. sms sound doesnt work.
    By hunkiechan in forum Hardware
    Replies: 0
    Last Post: 04-27-2008, 09:03 AM
  5. [Sound] suddenly stopped to work
    By pipas@intra.co.mz in forum Hardware
    Replies: 3
    Last Post: 01-21-2008, 10:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:21 PM.
twitter, follow us!