Results 1 to 5 of 5
Discuss NEC 2510A DVD drive not there (iDeneb 10.5.5) at the Hardware - Hackint0sh.org; Greetings all, Just finished installing iDeneb's 10.5.5 v1.3 on my PC. Seems to be running ...
  1. #1
    Rookie Array Bouzo's Avatar

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default NEC 2510A DVD drive not there (iDeneb 10.5.5)

    Greetings all,

    Just finished installing iDeneb's 10.5.5 v1.3 on my PC. Seems to be running smoothly thus far except that it is not recognizing my DVD burner.

    I had iDeneb's 10.5.4 prior and can't quite recall but seem to think that the drive was working then.

    Any suggestions?

    Thanks!




  2. #2
    Rookie Array Bouzo's Avatar

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump
    ASUS M3A32-MVP Deluxe
    AMD Phenom II 540
    2X2GB OCZ Reaper HPC 8500's
    EVGA eGeforce 9800 GX2
    OCZ GameXStream 700W PSU
    Seagate Barracuda 7200.11 1TB HD + WD Caviar 320GB HD
    Triple Booting XP, 7, & Leopard

  3. #3
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Sounds like a Chipset driver issue. Did you use the same kext for your chipset as you did with 10.5.4?
    iPhone: 32GB 3GS + 16GB 3G, both black. sn0wed in
    OSX: Mac mini dual core (in the G35). White shell Macbook. Dell e1705 running OSX 10.5.6

  4. #4
    Rookie Array Bouzo's Avatar

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply. I'll have to take a closer look at that. I can't recall off hand. On the other hand I just purchased a SATA burner and am hoping this one, once installed, will work. I'll update.
    ASUS M3A32-MVP Deluxe
    AMD Phenom II 540
    2X2GB OCZ Reaper HPC 8500's
    EVGA eGeforce 9800 GX2
    OCZ GameXStream 700W PSU
    Seagate Barracuda 7200.11 1TB HD + WD Caviar 320GB HD
    Triple Booting XP, 7, & Leopard

  5. #5
    Rookie Array Bouzo's Avatar

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    **SOLVED

    The problem lied in where my SATA DVD Drive was physically plugged in to my mobo. In my case, my mobo has 6 SATA Ports where 2 are colored RED for MASTER. The DVD Drive had to be plugged in to one of the MASTER SATA slots.

    Hope this helps others. I found this out while trying my luck with iDeneb's V1.4 on my AMD machine.
    ASUS M3A32-MVP Deluxe
    AMD Phenom II 540
    2X2GB OCZ Reaper HPC 8500's
    EVGA eGeforce 9800 GX2
    OCZ GameXStream 700W PSU
    Seagate Barracuda 7200.11 1TB HD + WD Caviar 320GB HD
    Triple Booting XP, 7, & Leopard


 

 

Similar Threads

  1. iDeneb can't see any drive to install
    By danell in forum Installation
    Replies: 23
    Last Post: 03-11-2011, 05:28 PM
  2. Ideneb flash drive help
    By ni_ko in forum Dual Booting
    Replies: 1
    Last Post: 01-06-2010, 08:41 PM
  3. ideneb v1.3 10.5.5 dvd drive error
    By thecreativeosx in forum Installation
    Replies: 0
    Last Post: 02-20-2009, 09:09 PM
  4. install ideneb without dvd drive
    By renatoc in forum Installation
    Replies: 4
    Last Post: 02-17-2009, 03:27 PM
  5. DVD Drive not recongnize ideneb 10.5.5 v_1.3
    By yorote in forum Installation
    Replies: 4
    Last Post: 12-12-2008, 12:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:20 AM.
twitter, follow us!