Results 1 to 3 of 3
Discuss MSI config - please advice at the Hardware - Hackint0sh.org; I am building a hackintosh based on an MSI motherboard and an i7 920 CPU. ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Location
    Cyprus
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post MSI config - please advice

    I am building a hackintosh based on an MSI motherboard and an i7 920 CPU. Below is the config i can get:

    1. MSI Eclipse SLI motherboard
    2. MSI N250GTS-2D1G GPU
    3. 3x2(GB) DDR3 1600 ram
    4. 1T WD Black Hard Disc x 2
    5. Coolmaster Tower with 600W Power Supply

    Please advice me if this setup is good enough or will i have problems...

    All the best,

    AK



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there, seems compatible. Check this thread and report back your progress

    Snow Leopard Vanilla Kernel on MSI Eclipse (X58 Chipset) - InsanelyMac Forum
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2010
    Location
    Cyprus
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac os thinks i have a mac mini,,,?

    Yeah after about 6-7 hours of installing and re-installing mac os x using Empire EFI for i7 set-ups i finally managed to make it work. Everything works normal, fixed the sound problem and also the GPU stuff... now what puzzles me is this: when i go to system info it sais that i have a 2.7Ghz mac mini... is this normal? or is something that i sould do to make my mac os read my cpu as an i7 920? Cheers mates.

 

 

Similar Threads

  1. Is my config ok?
    By jaypee3 in forum Hardware
    Replies: 2
    Last Post: 06-02-2012, 06:10 PM
  2. My config with OSX ?
    By Ramb2o in forum Hardware
    Replies: 0
    Last Post: 10-04-2011, 11:07 PM
  3. What do i need for this config
    By J0NA5 in forum Installation
    Replies: 0
    Last Post: 01-12-2011, 09:12 AM
  4. I'm not sure if my config is compatible.
    By TimeShift in forum Hardware
    Replies: 8
    Last Post: 05-06-2009, 07:46 PM
  5. config?
    By group in forum General
    Replies: 1
    Last Post: 09-28-2007, 08:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!