Results 1 to 3 of 3
Discuss M-Audio Revolution 7.1 at the Hardware - Hackint0sh.org; I read from many forums that this soundcard is not yet supported by M-Audio to ...
  1. #1
    Newbie Array

    Join Date
    Jun 2006
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default M-Audio Revolution 7.1

    I read from many forums that this soundcard is not yet supported by M-Audio to run on Intel Mac (No PCI based Intel Mac until now).

    So, is there any other driver alternative for this?

    Thank you.
    Asus P5LD2-VM DH, Pentium D-805, GMA 950, ALC882 (Azalia Patch)
    NTFS: WinXP, HFS+: OSX, FAT32: Data
    Fresh Install: JaS 10.4.6, updated to 10.4.8 using combo update and apply Egwan Installer



  2. #2
    Newbie Array

    Join Date
    Jun 2006
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gatotj View Post
    I read from many forums that this soundcard is not yet supported by M-Audio to run on Intel Mac (No PCI based Intel Mac until now).

    So, is there any other driver alternative for this?

    Thank you.
    Actually, I just read on insanelymac IRC that the m-audio revolution was an excellent card!

    You might want to hang out there and get the straight skinny on that one!

    http://createdigitalmusic.com/2006/0...ac-transition/
    Last edited by apasynth; 12-01-2006 at 01:47 AM. Reason: found confirmation

  3. #3
    Advanced Array zulu.walker's Avatar

    Join Date
    Feb 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was planning on purchasing this card second-hand from a friend, but held back coz there's no support for OS 10.4.8 and higher, only 10.4.6 last dated 2005. It is an excellent card, but no official driver support for an already unsupported OS X install might mean disaster for me.

    The new unibin drivers might only apply to their newer products, so beware. Currently they still have no supported drivers for this product on 10.4.8+.
    JaS 10.4.9 SSE3 Intel

    Intel® Core™2 Duo E6300 @ 3.01GHz (7x430) - • Gigabyte GA-965P-S3 (F8 BIOS) - • 2x1GB Mushkin DDR2-800 CL4 - • 7600GT 256MB - • Realtek ALC883 + Z-5300 - [5.1/7.1] - • 2x200GB Seagate PATA - • 2x250GB Hitachi SATA R-0 - 4x80GB Seagate PATA (R-0 Ext.) - • 2x160GB Maxtor SATA - • LH-18A1H @ USB2.0 - • ADSTech PYRO - ADSTech PYRO A/V - • BT878 Tuner - • Apple KB -

 

 

Similar Threads

  1. [crashing] Taptap Revolution
    By LukeDeFian in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 05-11-2008, 11:35 PM
  2. [Problem] TapTap Revolution v1.4
    By SilentEcho13 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 04-02-2008, 04:34 AM
  3. [Tap Tap Revolution] Is the server down?
    By ZATYKA in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-08-2008, 10:38 PM
  4. [1.1.3] Tap Tap Revolution
    By moeshou in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-30-2008, 03:57 AM
  5. [1.1.2] Tap Tap Revolution Problems
    By techknow in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 01-08-2008, 04:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:49 AM.
twitter, follow us!