hey all!
I run logic studio on my 3Ghz 8core intel mac.In the last 3 weeks I'm trying to build my "safety hachintosh machine" based on an AMD system.
I would also like to use this machine LIVE with Main stage.. instead of V-STack on PC!

Here is my experience:

MB: Asus M3N78-EM
Video card : Nvidia GF8400 GS 256MB (the M3N78 on board din't work )
OS: iDeneb 10.5.6
CPU: Phenom II 4X3Ghx
RAM: 4GB Corsair 1066Mhz
SATA HDs & DVD DRIVE ( better and faster )

The system "seems" to be ok...exept:

-iCal and Dvd player not working ( who cares? I wanna use LOGIC! )
-When I try to open some downloaded packages or images the system crashes ( but again, who cares...)
- If I upgrade to iDeneb 10.5.7 I LOSE the ethernet connection ( which is the only one working )so I downgraded to 10.5.6
- MY MAIN PROBLEM IS THAT USB AND FIREWIRE pors WORK BUT THEY ARE WERY WEAK.
THIS MEANS THAT IT'S QUITE IMPOSSIBLE TO INSTALL A PERFORMING AUDIO CARD!!!!
Let's talk about AUDIO CARDS..
PCI :
I have an old M-Audio Delta 2496 which is officially unsupported by INTEL MACS, I've read a lot of posts about people having problems with MAYA 44 ( on hachintosh machines ), in addition there are very few cheap PCI cards to choose...
FIREWIRE:
I've installed my M-audio 1814 firewire, but the firewire signal is very weak and I can barely hear an mp3!!
Is there any FIREWIRE AND/OR USB FIX OR PCI OR PCIe FIX in order to install a decent AUDIO card ?
I installed logic studio and all my favourite software instruments but when I try to record one audio trak or to play a decent piano sampler the System performace tool ( 4 CPU processor recognized ) goes crazy! It just can't handle it!

Any good experience or suggestions out there ?

ricky