Results 1 to 3 of 3
Discuss Linksys WMP54GS HCL said it worked out of the box at the Hardware - Hackint0sh.org; I bought this one because the HCL said it would work OOTB. I installed it ...
  1. #1
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Linksys WMP54GS HCL said it worked out of the box

    I bought this one because the HCL said it would work OOTB. I installed it and the comp didn't detect it. Figured it was installed incorrectly so I double checked it and it was fine. Booted into xp and xp did detect it so... what can I do to make Leopard detect it?

    PLEASE PLEASE help me out here



  2. #2
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same Problem...

    I am in the same boat as you. I have the same card and it does not recognize with kalyway install. Did you figure it out>?

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

LinkBacks (?)

  1. 02-27-2010, 12:44 PM

Similar Threads

  1. Linksys Wmp54gs v1.1 Not Working
    By jinzo12 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 06-22-2012, 06:36 AM
  2. Linksys WMP54GS v1.1 Wireless PCI Network Card
    By Count de Monet in forum Hardware
    Replies: 9
    Last Post: 06-22-2012, 06:19 AM
  3. Replies: 2
    Last Post: 11-18-2008, 11:13 PM
  4. Linksys WUSBF54G
    By CogitoErgoSum in forum Hardware
    Replies: 1
    Last Post: 10-20-2007, 02:48 PM
  5. wlan slows during download (wmp54gs)
    By innoman in forum Archiv (Leopard)
    Replies: 0
    Last Post: 09-20-2007, 02:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:28 AM.
twitter, follow us!