Results 1 to 3 of 3
Discuss leo4all install intel board no networking ? at the Hardware - Hackint0sh.org; Ok guys I have tried and tried to get osx installed on my Intel based ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default leo4all install intel board no networking ?

    Ok guys I have tried and tried to get osx installed on my Intel based machine its a gateway htpc model 820gm it has a core solo 3ghz cpu I have 2 gigs of ram installed and an ati x300 graphics card

    the network chipset is built in as well as the audio I'm not sure audio is working either but right now I'm worried about networking.

    I used the leo4 all dvd after trying for what seems 10 different dvd images by different people, netkas etc.

    now could anyone possibly help me get my network chipset working and maybe audio? I have Googled around a lot but haven't found anything that's helping me very much.

    the motherboard is a "d915gse"
    it has a built-in "marvel yukon 88e8050 pci-e Gigabit ethernet controller"

    is there a way to get it to work without reinstalling osx? and audio is a "realtek high defintion audio device"

    any help guys??



  2. #2
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sry to double post buti had to give you guys this little peiece on info.

    since I didn't see the devices I have in the "customize" page before install I just picked some standard drivers and hoped for the best but since there not the correct ones I'm kinda lost... btw osx boots extremely fast, faster than xp and ubuntu I would love to get these 2 issues worked out so I can use osx everyday.

  3. #3
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    please state your hardware. What sound chip is on the board?
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

 

 

Similar Threads

  1. Install on intel 845g server board
    By ronseamon in forum Tutorials
    Replies: 0
    Last Post: 04-26-2010, 06:15 PM
  2. Help with Leo4all V3 Install.
    By X_FiLeS in forum Installation
    Replies: 2
    Last Post: 03-17-2009, 03:57 PM
  3. Looking for a Intel µATX-Board
    By arctic_storm in forum Hardware
    Replies: 4
    Last Post: 02-01-2009, 02:55 PM
  4. [Leo4all] Installing on an Intel based Laptop ?
    By djrethy in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-18-2008, 01:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:50 AM.
twitter, follow us!